<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://jellyfishreview.wordpress.com/xmlrpc.php">

<title>Triumph by Theo Greenblatt &#8211; Jellyfish Review</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Roboto+Slab:r:latin,latin-ext","Open+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Open Sans",sans-serif}.wf-active .site-description{font-family:"Open Sans",sans-serif}.wf-active .page-links > .page-links-title{font-family:"Open Sans",sans-serif}.wf-active .archive .taxonomy-description, .wf-active .search-results .page-title span{font-family:"Open Sans",sans-serif}.wf-active .comment-reply-title small{font-family:"Open Sans",sans-serif}.wf-active #comments #respond p.form-submit input#comment-submit{font-family:"Open Sans",sans-serif}.wf-active h1, .wf-active h2:not(.site-description), .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Roboto Slab",serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2:not(.site-description){font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .site-title{font-weight:400;font-style:normal}.wf-active .menu-title{font-weight:400;font-style:normal}.wf-active .widget-title, .wf-active .widgettitle{font-weight:400;font-style:normal}.wf-active .entry-title, .wf-active .page-title{font-weight:400;font-style:normal}.wf-active .entry-author .author-heading{font-weight:400;font-style:normal}.wf-active .page-links{font-family:"Roboto Slab",serif;font-style:normal;font-weight:400}.wf-active .archive .page-title, .wf-active .search-results .page-title{font-style:normal;font-weight:400}.wf-active .format-link .entry-title a:after{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title{font-weight:400;font-style:normal}.wf-active .comment #respond h3 small a, .wf-active .comment-reply-title a{font-weight:400;font-style:normal}.wf-active .comment-author{font-family:"Roboto Slab",serif;font-weight:400;font-style:normal}.wf-active .no-comments{font-family:"Roboto Slab",serif;font-weight:400;font-style:normal}.wf-active .hentry div#jp-relatedposts h3.jp-relatedposts-headline, .wf-active .hentry div.sharedaddy h3.sd-title{font-family:"Roboto Slab",serif;font-weight:400;font-style:normal}.wf-active .widget_jetpack_display_posts_widget .jetpack-display-remote-posts h4{font-style:normal;font-weight:400}.wf-active .widget-grofile .widget-title{font-style:normal;font-weight:400}.wf-active .widget-grofile h4{font-style:normal;font-weight:400}.wf-active .widget_goodreads h2[class^="gr_custom_header"]{font-style:normal;font-weight:400}.wf-active .widget.top_rated .pd_top_rated_holder_posts > p{font-family:"Roboto Slab",serif;font-style:normal;font-weight:400}@media screen and (max-width: 782px){.wf-active .page-title, .wf-active body.page .entry-title, .wf-active body.single .entry-title{font-style:normal;font-weight:400}}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Jellyfish Review &raquo; Feed" href="https://jellyfishreview.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jellyfish Review &raquo; Comments Feed" href="https://jellyfishreview.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jellyfish Review &raquo; Triumph by Theo Greenblatt Comments Feed" href="https://jellyfishreview.wordpress.com/2019/11/13/triumph-by-theo-greenblatt/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3-RC5-46725"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkd1uwyAMhV9o4ERZ091MexZI3IzWBISNqrz9yJ9WtVq0G6RjzsexDdyj6sIoOAr4rCLlwY0M99gFr9g7wulJ6Y75DR4wS2H4BUPqTc8wULCGXrwPEeRuyHBFiaa7qUW92HfvkIu0mIZykxBa/aErsNlRP6cvuE0mTcAyEf7jmYXaB9vEMduFzVbrutU19I5lDWe9kks/f/KXTKTYCSrsnbhxXxlUun6HGFi4TMGydrM+/1w9Wue8mFL30cjs8CXFIKEvtiNs24CNCZlVOb3LXsl3AZfv+PKf9encVOemqdrrD/4Jz7M=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-block-editor-styles-css'  href='//widgets.wp.com/wpcom-block-editor/common.min.css?ver=20191101125748' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1k/Oz80FCunmZGanAnnFaCJ6QBEd/Uz9vPySTKDuYjgDIoHdzPTUvNQiiHKsTJBe+1xbQxMTYzNDUwtLyywAaN06SQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='boardwalk-source-code-pro-css'  href='https://fonts.googleapis.com/css?family=Source+Code+Pro%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.3-RC5-46725' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9jMESwiAMRH/ImKnWenL8FkojYgNhIAzj34ue6qW33dl9D1sCK1EpKuqTAhVMdcZZTF6a4RV9tFj0zQQtWQlHW8oBN1CokLg6Hws2vzjSglT7KqsnYNNQKSQ22sU/zZ7AkQCLNeol/hV4sPF5D800s7geHfbXpn6he7gNl9N1Oo/DOL0+5yVadg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='cubic-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700' media='all' />
<link rel='stylesheet' id='cubic-playfair-display-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s2.wp.com/_static/??-eJyNz9EKwjAMBdAfssbBxvBB/JY0q101bUrTMvx7ERQRdfiUe+Hch8CSDUmqLlWos4tOITcLVrBMC/IFtF7ZbUl1A98pNRvoXxbSg5olk8SPQWwmc/MhKSDVIMlieaU1nkWrOTGGAjpjCck/79pKhQKyYfHyXn69MvfgWSzyHRzjoRvG3djth7473wAR3XsE?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFztEKwjAMBdAfsisyOnwRv6XWOFKXtDbphn69HeiDMBQC9+EeuLFLNshhqhcQG9vdK5THO7ooO/sLGMKxeIWOkD84JFZgXW1OogQifoSNltIZJzBVoDTA2mauacN9v4Q8Iyx/WQTNPtxMAcHnun6i4965Q++GwfXxBTkPW9k='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jellyfishreview.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Peaches by Caitlin McGillicuddy' href='https://jellyfishreview.wordpress.com/2019/11/11/peaches-by-caitlin-mcgillicuddy/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://jellyfishreview.wordpress.com/2019/11/13/triumph-by-theo-greenblatt/" />
<link rel='shortlink' href='https://wp.me/p6QfoM-26j' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fjellyfishreview.wordpress.com%2F2019%2F11%2F13%2Ftriumph-by-theo-greenblatt%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fjellyfishreview.wordpress.com%2F2019%2F11%2F13%2Ftriumph-by-theo-greenblatt%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Triumph by Theo Greenblatt" />
<meta property="og:url" content="https://jellyfishreview.wordpress.com/2019/11/13/triumph-by-theo-greenblatt/" />
<meta property="og:description" content="Triumph I’m afraid I’m going to throw up. The Triumph is a sports car, not a family vehicle. It’s a two-seater and Mom and Dad are pretty comfortable in their leather bucket seats. My brother and I…" />
<meta property="article:published_time" content="2019-11-13T00:30:12+00:00" />
<meta property="article:modified_time" content="2019-11-13T00:30:12+00:00" />
<meta property="og:site_name" content="Jellyfish Review" />
<meta property="og:image" content="https://jellyfishreview.files.wordpress.com/2019/11/triumph.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@JellyfishReview" />
<meta name="twitter:site" content="@JellyfishReview" />
<meta name="twitter:text:title" content="Triumph by Theo Greenblatt" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://jellyfishreview.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://jellyfishreview.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://jellyfishreview.wordpress.com/osd.xml" title="Jellyfish Review" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Jellyfish Review" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://jellyfishreview.wordpress.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Triumph I’m afraid I’m going to throw up. The Triumph is a sports car, not a family vehicle. It’s a two-seater and Mom and Dad are pretty comfortable in their leather bucket seats. My brother and I are sitting on a metal ledge behind them, over the real axle of the car. We are tucked&hellip;" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'cubic', amp: false, siteid: 8982, blogid: 101110268, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){function g(a,c){a:{for(var b=a.length,d="string"==typeof a?a.split(""):a,e=0;e<b;e++)if(e in d&&c.call(void 0,d[e],e,a)){c=e;break a}c=-1}return 0>c?null:"string"==typeof a?a.charAt(c):a[c]};function h(a,c,b){b=null!=b?"="+encodeURIComponent(String(b)):"";if(c+=b){b=a.indexOf("#");0>b&&(b=a.length);var d=a.indexOf("?");if(0>d||d>b){d=b;var e=""}else e=a.substring(d+1,b);a=[a.substr(0,d),e,a.substr(b)];b=a[1];a[1]=c?b?b+"&"+c:c:b;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var k=0;function l(a,c){var b=document.createElement("script");b.src=a;b.onload=function(){c&&c(void 0)};b.onerror=function(){c("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(b)}function m(a){return"string"==typeof a&&0<a.length}
		function p(a,c,b){c=void 0===c?"":c;b=void 0===b?".":b;var d=[];Object.keys(a).forEach(function(e){var f=a[e],n=typeof f;"object"==n&&null!=f||"function"==n?d.push(p(f,c+e+b)):null!==f&&void 0!==f&&(e=encodeURIComponent(c+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(m).join("&")}function q(){return window.__ATA||{}}function r(a,c){a||(q().config=c.c,l(c.url))}var t=Math.floor(1E13*Math.random());q().rid=t;
		var u=q().pageParams,v="//"+(q().serverDomain||"s.pubmine.com")+"/conf",w=window.top===window,x;try{var y=JSON.parse(document.getElementById("oil-configuration").innerText);if("boolean"!==typeof y.gdpr_applies)throw Error("Config doesn't contain gdpr_applies");x=y.gdpr_applies?1:0}catch(a){x=null}
		var z=x,A=window.__ATA_PP||u||null,B=w?document.referrer?document.referrer:null:null,C=w?null:document.referrer?document.referrer:null,D=function(){var a=void 0===a?document.cookie:a;return(a=g(a.split("; "),function(c){return-1!=c.indexOf("__ATA_tuuid=")}))?a.split("=")[1]:""}(),E=p({gdpr:z,pp:A,rid:t,src:B,ref:C,tuuid:D?D:null,vp:window.innerWidth+"x"+window.innerHeight},"",".");
		(function(a){var c;k++;var b="callback__"+Date.now().toString(36)+"_"+k.toString(36);a=h(a,void 0===c?"cb":c,b);window[b]=function(d){r(void 0,d)};l(a,function(d){d&&r(d)})})(v+"?"+E);}).call(this);
		</script><link rel="amphtml" href="https://jellyfishreview.wordpress.com/2019/11/13/triumph-by-theo-greenblatt/amp/"><style type="text/css" id="custom-colors-css">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</style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-8079 single-format-standard customizer-styles-applied has-sidebar widgets-hidden highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
						<div class="clear">
				<h1 class="site-title"><a href="https://jellyfishreview.wordpress.com/" rel="home">Jellyfish Review</a></h1>
				<h2 class="site-description"></h2>
			</div>
		</div><!-- .site-branding -->
					<button class="sidebar-toggle" aria-expanded="false" ><span class="screen-reader-text">Toggle Sidebar</span></button>
			</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-8079" class="post-8079 post type-post status-publish format-standard hentry category-uncategorized tag-fiction tag-jellyfish tag-jellyfish-review tag-theo-greenblatt tag-triumph">
	
	<header class="entry-header">
		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published updated" datetime="2019-11-13T07:30:12+07:00">November 13, 2019</time></span>		</div><!-- .entry-meta -->
		<h1 class="entry-title">Triumph by Theo Greenblatt</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><strong>Triumph</strong></p>
<p>I’m afraid I’m going to throw up. The Triumph is a sports car, not a family vehicle. It’s a two-seater and Mom and Dad are pretty comfortable in their leather bucket seats. My brother and I are sitting on a metal ledge behind them, over the real axle of the car. We are tucked in with blankets and pillows for padding. Above us, the black fabric top of the car is stretched over the thick metal roll bar (I learn much later that the roll bar is there to protect the strapped-in driver from being crushed in the event that he rolls the vehicle. But we are not the driver and we are not strapped in). The black fabric is attached to the shiny red body of the Triumph and to the windshield, at intervals, by metal bolts that twist into place. Since we are traveling at considerable speed, the wind whines through the gaps between these bolts, a higher pitch than the roar of the engine, as we careen along the highway on this wintry night.</p>
<p>I’m prone to carsickness. This might be due to the fumes that accompany the whistling wind as we are situated more or less over the gas tank, and not far from the exhaust. No one has ever suggested this, though. My brother never throws up. I feel, at age five or six, that the motion sickness is basically my fault, a weakness I should be able to control, considering how important cars and car travel are to my parents.</p>
<p>I’m wearing my new Eskimo jacket that I just received for Christmas. Bands of embroidered ribbon cross the pristine white fake fur, circling my body. Each circle meets at a wooden toggle button and loop in the front. The hood is muffling the din of engine and wind, and I will myself to be comforted by how much I love this coat. Besides, my father has very little patience for complaints so I know that whining or asking to stop is a bad idea. My mother might be more sympathetic, but she, too, will not wish to stop. It’s late and dark and we were expected hours ago in Montreal, at the home of the family friends who used to live across the street from us in Cambridge. Their daughter, Roxanne, who was adopted and used to be called Gina, will be jealous, I hope, of my fur coat, as I am jealous of her glossy black curls and the glamour of her two names and her mysterious past. She has a new baby brother, not adopted, who we are going to see for the first time. My own brother, Miki, a year older than me, is sleeping next to me, unmoved by the discomfort of car travel. His head thumps rhythmically against the canvas side panel as we race along.</p>
<p>Suddenly, unstoppably, my dinner is rising in my throat. My eyes water, my hand is clamped over my mouth. “Mom,” I call out, but she doesn’t hear and it’s too late, anyway. The yellowish, foamy vomit is coursing through my fingers and soaking into the pristine white plush of my beautiful jacket in wave after wave. I can’t get a word out around it. Maybe it’s the smell that makes my mother turn around, or maybe I’m crying more loudly than I think.</p>
<p>“We need to pull over,” she says to my dad. Probably he can smell it, too. The engine shifts gears, the roaring dulls as we slow down and my father looks for a safe place to stop in the dark. Miki sits up and looks at me. “Gross,” he says, and shuts his eyes again.</p>
<p>At the side of the road my mother tries to clean my coat with handfuls of snow. Maybe this is what Eskimos do. My dad and Miki wait in the Triumph. I feel so much better now that we’ve stopped, I can’t understand how I could have felt so ill just minutes ago. But the vomit smell is sickening and the snow won’t take it away. It’s too cold to ride in the car without my coat, and I will make the rest of the trip miserable for everyone. I have done this enough times to know that they will all be mad at me, even if they don’t say it. The road trip is supposed to be special and fun. I ruin everything, I know.</p>
<p>&nbsp;</p>
<p><img data-attachment-id="8080" data-permalink="https://jellyfishreview.wordpress.com/2019/11/13/triumph-by-theo-greenblatt/triumph/" data-orig-file="https://jellyfishreview.files.wordpress.com/2019/11/triumph.jpg" data-orig-size="600,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Triumph" data-image-description="" data-medium-file="https://jellyfishreview.files.wordpress.com/2019/11/triumph.jpg?w=300" data-large-file="https://jellyfishreview.files.wordpress.com/2019/11/triumph.jpg?w=600" class=" size-full wp-image-8080 aligncenter" src="https://jellyfishreview.files.wordpress.com/2019/11/triumph.jpg?w=768" alt="Triumph" srcset="https://jellyfishreview.files.wordpress.com/2019/11/triumph.jpg 600w, https://jellyfishreview.files.wordpress.com/2019/11/triumph.jpg?w=150 150w, https://jellyfishreview.files.wordpress.com/2019/11/triumph.jpg?w=300 300w" sizes="(max-width: 600px) 100vw, 600px"   /></p>
<p>&nbsp;</p>
<p>Theo Greenblatt&#8217;s prose, both fiction and nonfiction, appears in The Normal School Online, Tikkun, Salt Hill Journal, Harvard Review, and numerous other venues. Her short story, &#8220;Solitaire&#8221;, won first place in The London Magazine Short Story Competition and her collection, Rescue and Other Relationships, was a finalist in the Autumn House Press Full-Length Fiction Contest. She teaches writing to aspiring officer candidates at the Naval Academy Preparatory School in Newport, RI.</p>
<p style="text-align:center;">*</p>
<p style="text-align:center;">We rely on donations from our readers to do some of the things we’d like to do. We don’t charge submissions fees and any advertising you see here is from WordPress – not from us – so we need your money!</p>
<p style="text-align:center;">Please give a little, if you can (or a lot, if you really can)!</p>
<p style="text-align:center;"><a class="no-border" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=PY9ELDTTXY88Y&amp;source=url" target="_blank" rel="nofollow noopener"><img src="https://www.paypal.com/en_US/i/btn/x-click-but04.gif" alt="" /></a></p>
<p style="text-align:center;">*</p>
<p>(Previous: <a href="https://jellyfishreview.wordpress.com/2019/11/11/peaches-by-caitlin-mcgillicuddy/">Peaches by Caitlin McGillicuddy</a>)</p>
<p>Feel like submitting? Check out our <a href="https://jellyfishreview.wordpress.com/submissions/">submission guidelines</a></p>
<p>&nbsp;</p>
<p>Art <a href="https://commons.wikimedia.org/wiki/File:Snow_Art_(9628c921-0f19-4fd7-a68c-becce7e9013f).jpg">NPS Photo</a> Public Domain</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>***</p>
<div id="atatags-370373-5dcbd9688380c">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5dcbd9688380c', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>			<div id="atatags-26942-5dcbd9688382a"></div>
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-5dcbd9688382a',
						location: 120,
						formFactor: '001',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8079" class="share-twitter sd-button share-icon" href="https://jellyfishreview.wordpress.com/2019/11/13/triumph-by-theo-greenblatt/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8079" class="share-facebook sd-button share-icon" href="https://jellyfishreview.wordpress.com/2019/11/13/triumph-by-theo-greenblatt/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-101110268-8079-5dcbd9688400c' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=101110268&amp;post_id=8079&amp;origin=jellyfishreview.wordpress.com&amp;obj_id=101110268-8079-5dcbd9688400c' data-name='like-post-frame-101110268-8079-5dcbd9688400c'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>			</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="https://jellyfishreview.wordpress.com/tag/fiction/" rel="tag">fiction</a>, <a href="https://jellyfishreview.wordpress.com/tag/jellyfish/" rel="tag">jellyfish</a>, <a href="https://jellyfishreview.wordpress.com/tag/jellyfish-review/" rel="tag">Jellyfish Review</a>, <a href="https://jellyfishreview.wordpress.com/tag/theo-greenblatt/" rel="tag">Theo Greenblatt</a>, <a href="https://jellyfishreview.wordpress.com/tag/triumph/" rel="tag">Triumph</a></span><span class="byline">By <span class="author vcard"><a class="url fn n" href="https://jellyfishreview.wordpress.com/author/jellyfishreview/">jellyfishreview</a></span></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<div class="nav-previous"><a href="https://jellyfishreview.wordpress.com/2019/11/11/peaches-by-caitlin-mcgillicuddy/" rel="prev"><span class="screen-reader-text"><span class="meta-nav">&larr;</span>&nbsp;Peaches by Caitlin McGillicuddy</span></a></div>
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="sidebar" class="sidebar" aria-hidden="true">
	<div class="sidebar-content">
					<nav id="site-navigation" class="main-navigation" role="navigation">
				<h1 class="menu-title">Menu</h1>
				<div class="menu-primary"><ul id="menu-menu-1" class="clear"><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13"><a href="https://jellyfishreview.wordpress.com/">Home</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="https://jellyfishreview.wordpress.com/about/">About Jellyfish Review</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://jellyfishreview.wordpress.com/submissions/">Submissions</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://jellyfishreview.wordpress.com/contributors/">Contributors</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://jellyfishreview.wordpress.com/about-the-editor/">About the Editor</a></li>
<li id="menu-item-5756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5756"><a href="https://jellyfishreview.wordpress.com/wall-of-jellyfish/">Wall of Jellyfish</a></li>
<li id="menu-item-4072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4072"><a href="https://jellyfishreview.wordpress.com/weve-got-issues-jellyfissues/">We&#8217;ve Got Issues, Jellyfissues</a></li>
</ul></div>			</nav><!-- #site-navigation -->
		
				<div id="secondary" class="widget-area" role="complementary">
			<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://jellyfishreview.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://jellyfishreview.wordpress.com/2019/11/13/triumph-by-theo-greenblatt/" aria-current="page">Triumph by Theo Greenblatt</a>
									</li>
											<li>
					<a href="https://jellyfishreview.wordpress.com/2019/11/11/peaches-by-caitlin-mcgillicuddy/">Peaches by Caitlin McGillicuddy</a>
									</li>
											<li>
					<a href="https://jellyfishreview.wordpress.com/2019/11/08/diagnosis-by-kelsey-rexroat/">Diagnosis by Kelsey Rexroat</a>
									</li>
											<li>
					<a href="https://jellyfishreview.wordpress.com/2019/11/06/me-and-mrs-mrs-jones-by-j-edward-kruft/">Me and Mrs., Mrs. Jones by J. Edward Kruft</a>
									</li>
											<li>
					<a href="https://jellyfishreview.wordpress.com/2019/11/04/when-it-happens-by-tara-lemma/">When it Happens by Tara Lemma</a>
									</li>
					</ul>
		</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
				<li><a href='https://jellyfishreview.wordpress.com/2019/11/'>November 2019</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2019/10/'>October 2019</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2019/09/'>September 2019</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2019/08/'>August 2019</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2019/07/'>July 2019</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2019/06/'>June 2019</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2019/05/'>May 2019</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2019/04/'>April 2019</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2019/03/'>March 2019</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2019/02/'>February 2019</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2019/01/'>January 2019</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2018/12/'>December 2018</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2018/11/'>November 2018</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2018/10/'>October 2018</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2018/09/'>September 2018</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2018/08/'>August 2018</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2018/07/'>July 2018</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2018/06/'>June 2018</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2018/05/'>May 2018</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2018/04/'>April 2018</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2018/03/'>March 2018</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2018/02/'>February 2018</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2018/01/'>January 2018</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/12/'>December 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/11/'>November 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/10/'>October 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/09/'>September 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/08/'>August 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/07/'>July 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/06/'>June 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/05/'>May 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/04/'>April 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/03/'>March 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/02/'>February 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/01/'>January 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/12/'>December 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/11/'>November 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/10/'>October 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/09/'>September 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/08/'>August 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/07/'>July 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/06/'>June 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/05/'>May 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/04/'>April 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/03/'>March 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/02/'>February 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/01/'>January 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2015/12/'>December 2015</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2015/11/'>November 2015</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2015/10/'>October 2015</a></li>
		</ul>
			</aside>		</div><!-- #secondary -->
			</div><!-- .sidebar-content -->
</div><!-- #sidebar -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
					<nav class="social-navigation" role="navigation">
				<div class="menu-social"><ul id="menu-menu-2" class="clear"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13"><a href="https://jellyfishreview.wordpress.com/"><span class="screen-reader-text">Home</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="https://jellyfishreview.wordpress.com/about/"><span class="screen-reader-text">About Jellyfish Review</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://jellyfishreview.wordpress.com/submissions/"><span class="screen-reader-text">Submissions</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://jellyfishreview.wordpress.com/contributors/"><span class="screen-reader-text">Contributors</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://jellyfishreview.wordpress.com/about-the-editor/"><span class="screen-reader-text">About the Editor</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5756"><a href="https://jellyfishreview.wordpress.com/wall-of-jellyfish/"><span class="screen-reader-text">Wall of Jellyfish</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4072"><a href="https://jellyfishreview.wordpress.com/weve-got-issues-jellyfissues/"><span class="screen-reader-text">We&#8217;ve Got Issues, Jellyfissues</span></a></li>
</ul></div>			</nav><!-- .social-navigation -->
				<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_website" rel="nofollow">Create a free website or blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=201946y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
		<script type="text/javascript">
			( function( $ ) {
	            $( document.body ).on( 'post-load', function () {
	                __ATA.insertInlineAds();
	            } );
			} )( jQuery );
		</script>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="101110268" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://jellyfishreview.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Jellyfish Review" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="262384c618" /><input type="hidden" name="_wp_http_referer" value="/2019/11/13/triumph-by-theo-greenblatt/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/jellyfishreview.wordpress.com\/2019\/11\/13\/triumph-by-theo-greenblatt\/":8079};
	</script>
				<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/wpcom-blocks/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1573041421j&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"101110268","siteName":"Jellyfish Review","siteURL":"http:\/\/jellyfishreview.wordpress.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/cubic","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fjellyfishreview.wordpress.com%2F2019%2F11%2F13%2Ftriumph-by-theo-greenblatt%2F&signup_flow=account","themeURL":"https:\/\/wordpress.com\/theme\/cubic\/","xhrURL":"https:\/\/jellyfishreview.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"d53de300d6","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b7a09ebd82\" \/>","referer":"https:\/\/jellyfishreview.wordpress.com\/2019\/11\/13\/triumph-by-theo-greenblatt\/","canFollow":"1","feedID":"38693810","statusMessage":"","customizeLink":"https:\/\/jellyfishreview.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fjellyfishreview.wordpress.com%2F2019%2F11%2F13%2Ftriumph-by-theo-greenblatt%2F","postID":"8079","shortlink":"https:\/\/wp.me\/p6QfoM-26j","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/jellyfishreview.wordpress.com\/8079","statsLink":"https:\/\/wordpress.com\/stats\/post\/8079\/jellyfishreview.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Cubic","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 12,042 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fjellyfishreview.wordpress.com%2F2019%2F11%2F13%2Ftriumph-by-theo-greenblatt%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/jellyfishreview.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"3691511007","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/jellyfishreview.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjellyfishreview.wordpress.com%2F2019%2F11%2F13%2Ftriumph-by-theo-greenblatt%2F","blog_id":"101110268","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=101110268&v=wpcom&tz=7&user_id=0&subd=jellyfishreview","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkttOwzAMhl+ILBsI9QrxLDl4rZsjcdLC2+OydRpjVNqVnT//Z1tO5JyFSbFCrHIkaWFCA/lzN9KTvLoKTWTfeowkPTog+dGgwaCi9VA2zCaFwJI4QeNCa0kzZngE+iXcgivVNz5qKL3QPhlH7GFuPZwDTEsdk1qsNs3xtlYdIHDL3LTUSRU7K++WAbIyfwb+z0sOM08anTgm00gccWubM9oeKg/W+DY5BOHVLCuE7FWFG31jBNM0mp9dLclGQ2UDRqFVkUFRhcKZSBOUgpZLXbQHK9SieL1bkKmY4gJdstWN0fhmTy9NGeM9feT/Vr7OYXftuvd/VEmNwMsRKr+cE6uwweREVRy9wiJpUAVjv0aG3sPb4bU7dN3++WU/fgNkyDOO'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'101110268','blog_tz':'7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'101110268','v':'wpcom','tz':'7','user_id':'0','post':'8079','subd':'jellyfishreview'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWFnNncxc1tjZG9XVXhRREQ/V0xPZ1hKXy8xbWo4aVE2PTdkaHJZTHhwazE3K243JWo5N0JXaHNGN344Z3Nod2J0eG1dMVBfLUtBNFQ3MlYxZEZmLzZbT1tdLUNyPz1rTXdMYUhZSjdLOTYuS1c4JlFNRkVfR3AvJjZjMj16eHVXeTFhTURHVHpRWXZHSGx0eHFtPXVtT1Q2JnBdJXNGUXVpcm5uV0xlRU1GSEJVSWVoZ252JnB3aVpBZEZ3Q0pFbUs5bWo4eUtNM1RSLllzW3JTbHg/N21rRnl6VzUmX0xmYj1vMys='}]);
_stq.push([ 'clickTrackerInit', '101110268', '8079' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.090 seconds
	67010 bytes batcached for 300 seconds
-->
