<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://jellyfishreview.wordpress.com/xmlrpc.php">

<title>Bird Signs by Jack Somers &#8211; Jellyfish Review</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Roboto+Slab:r:latin,latin-ext","Open+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Open Sans",sans-serif}.wf-active .site-description{font-family:"Open Sans",sans-serif}.wf-active .page-links > .page-links-title{font-family:"Open Sans",sans-serif}.wf-active .archive .taxonomy-description, .wf-active .search-results .page-title span{font-family:"Open Sans",sans-serif}.wf-active .comment-reply-title small{font-family:"Open Sans",sans-serif}.wf-active #comments #respond p.form-submit input#comment-submit{font-family:"Open Sans",sans-serif}.wf-active h1, .wf-active h2:not(.site-description), .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Roboto Slab",serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2:not(.site-description){font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .site-title{font-weight:400;font-style:normal}.wf-active .menu-title{font-weight:400;font-style:normal}.wf-active .widget-title, .wf-active .widgettitle{font-weight:400;font-style:normal}.wf-active .entry-title, .wf-active .page-title{font-weight:400;font-style:normal}.wf-active .entry-author .author-heading{font-weight:400;font-style:normal}.wf-active .page-links{font-family:"Roboto Slab",serif;font-style:normal;font-weight:400}.wf-active .archive .page-title, .wf-active .search-results .page-title{font-style:normal;font-weight:400}.wf-active .format-link .entry-title a:after{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title{font-weight:400;font-style:normal}.wf-active .comment #respond h3 small a, .wf-active .comment-reply-title a{font-weight:400;font-style:normal}.wf-active .comment-author{font-family:"Roboto Slab",serif;font-weight:400;font-style:normal}.wf-active .no-comments{font-family:"Roboto Slab",serif;font-weight:400;font-style:normal}.wf-active .hentry div#jp-relatedposts h3.jp-relatedposts-headline, .wf-active .hentry div.sharedaddy h3.sd-title{font-family:"Roboto Slab",serif;font-weight:400;font-style:normal}.wf-active .widget_jetpack_display_posts_widget .jetpack-display-remote-posts h4{font-style:normal;font-weight:400}.wf-active .widget-grofile .widget-title{font-style:normal;font-weight:400}.wf-active .widget-grofile h4{font-style:normal;font-weight:400}.wf-active .widget_goodreads h2[class^="gr_custom_header"]{font-style:normal;font-weight:400}.wf-active .widget.top_rated .pd_top_rated_holder_posts > p{font-family:"Roboto Slab",serif;font-style:normal;font-weight:400}@media screen and (max-width: 782px){.wf-active .page-title, .wf-active body.page .entry-title, .wf-active body.single .entry-title{font-style:normal;font-weight:400}}</style>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="Jellyfish Review &raquo; Feed" href="https://jellyfishreview.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jellyfish Review &raquo; Comments Feed" href="https://jellyfishreview.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jellyfish Review &raquo; Bird Signs by Jack Somers Comments Feed" href="https://jellyfishreview.wordpress.com/2020/09/11/bird-signs-by-jack-somers/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1596548281h&ver=5.5-wpcom-48929"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJydketqwzAMhV9ojshKx/Jj7Fl8EZ5aOTaWTMnb18luYR3bGAbDkc+ng2S4FOPzrDgrpGYKt0izwKX4nIwkYly+qMGL3MEOc5zjJ5hrsEEgcnaWb7y7CKYzCpxQi/Vns6kb+7s3ti4d1thfKsLjMA0HcI04rOkb7qqtC4gujH9os1G7dLvkpiZWCv9tUa3SHOUX3Oc37H7oBwKJftTM9+huZevwvZ6K1dWRMJBFxtRtP2Gv3+dcqShi+p2oJaMvHdxW/pyexuM0HaeHwzierubjxpE=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root {
	--wp--preset--color--black: #000000;
	--wp--preset--color--cyan-bluish-gray: #abb8c3;
	--wp--preset--color--light-green-cyan: #7bdcb5;
	--wp--preset--color--luminous-vivid-amber: #fcb900;
	--wp--preset--color--luminous-vivid-orange: #ff6900;
	--wp--preset--color--pale-cyan-blue: #8ed1fc;
	--wp--preset--color--pale-pink: #f78da7;
	--wp--preset--color--vivid-cyan-blue: #0693e3;
	--wp--preset--color--vivid-green-cyan: #00d084;
	--wp--preset--color--vivid-purple: #9b51e0;
	--wp--preset--color--vivid-red: #cf2e2e;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1k/Oz80FCunmZGanAnnFaCJ6QBEd/Uz9vPySTKDuYjgDIoHdzPTUvNQiiHKsTJBe+1xbQxMTYzNDUwtLyywAaN06SQ==?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='boardwalk-source-code-pro-css'  href='https://fonts.googleapis.com/css?family=Source+Code+Pro%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.5-wpcom-48929' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9jMEOwiAQRH/Ida1JTT0Yv4XSFbELS2AJ8e9FT/XS20xm3sOWwEpUior6pEAFU51xFpOXZnhFHy0WfTNBS1bC0ZZywA0UKiSuzseCzS+OtCDVvsrqCdg0VAqJjXbxT7MncCTAYo16iX8FHmx83kMzzSyuR4f9talf6B5uw3g9DZfxPE2vD+c0Wnw=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link crossorigin="anonymous" rel='stylesheet' id='cubic-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cubic-playfair-display-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJyNy0EKgzAQQNELNR0DVXAhPUsyDRqbTEJmQvD2RRC60IW7v3gfWlaYSBwJyOKiY8jVgk2mfJoJX2DZgnsi8wOuKVbr8S7zdFDVMqZ4GmJVOdTZE4NB8YmsKf/a+TtOuh+61zDqsV9/ALZGaw==?cssminify=yes' type='text/css' media='all' />
<style id='boardwalk-style-inline-css'>
.posted-on { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-12-1' href='https://s0.wp.com/_static/??-eJxti8sKgCAQAH8oW6KHdoi+xcTUWF1pjX4/OnSIOg0DM3BmYSgVmwrEQ2Q8XEgMmbiIFXXYgb3eQ3IPa8Ncwf/FZIJGgeToLZ+peBstg+/AIS0a72COU9OPUg69atV2AWWKN+I=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/js/mobile-useragent-info.js?m=1558356653j'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jellyfishreview.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s0.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pub Night by Kathy Davis' href='https://jellyfishreview.wordpress.com/2020/09/07/pub-night-by-kathy-davis/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://jellyfishreview.wordpress.com/2020/09/11/bird-signs-by-jack-somers/" />
<link rel='shortlink' href='https://wp.me/p6QfoM-2mv' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fjellyfishreview.wordpress.com%2F2020%2F09%2F11%2Fbird-signs-by-jack-somers%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fjellyfishreview.wordpress.com%2F2020%2F09%2F11%2Fbird-signs-by-jack-somers%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bird Signs by Jack Somers" />
<meta property="og:url" content="https://jellyfishreview.wordpress.com/2020/09/11/bird-signs-by-jack-somers/" />
<meta property="og:description" content="Bird Signs Something smacked the outside of my daughter’s bedroom window. It wasn’t large or heavy, whatever it was, but it had momentum. I could tell by the sharp whipping sound of the smack. I wo…" />
<meta property="article:published_time" content="2020-09-11T08:28:46+00:00" />
<meta property="article:modified_time" content="2020-09-11T08:28:47+00:00" />
<meta property="og:site_name" content="Jellyfish Review" />
<meta property="og:image" content="https://jellyfishreview.files.wordpress.com/2020/09/bird-signs.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="700" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@JellyfishReview" />
<meta name="twitter:site" content="@JellyfishReview" />
<meta name="twitter:text:title" content="Bird Signs by Jack Somers" />
<meta name="twitter:image" content="https://jellyfishreview.files.wordpress.com/2020/09/bird-signs.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s0.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s0.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://jellyfishreview.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://jellyfishreview.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://jellyfishreview.wordpress.com/osd.xml" title="Jellyfish Review" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Jellyfish Review" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://jellyfishreview.wordpress.com/feed/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="description" content="Bird Signs Something smacked the outside of my daughter’s bedroom window. It wasn’t large or heavy, whatever it was, but it had momentum. I could tell by the sharp whipping sound of the smack. I would have guessed an icy snowball hurled by the boy next door — a boy driven to mischief by the&hellip;" />
		<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'cubic', amp: false, siteid: 8982, blogid: 101110268, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://jellyfishreview.wordpress.com/2020/09/11/bird-signs-by-jack-somers/amp/"><style type="text/css" id="custom-colors-css">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</style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-9083 single-format-standard customizer-styles-applied has-sidebar widgets-hidden date-hidden highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://jellyfishreview.wordpress.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<div class="clear">
				<h1 class="site-title"><a href="https://jellyfishreview.wordpress.com/" rel="home">Jellyfish Review</a></h1>
				<h2 class="site-description"></h2>
			</div>
		</div><!-- .site-branding -->
					<button class="sidebar-toggle" aria-expanded="false" ><span class="screen-reader-text">Toggle Sidebar</span></button>
			</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-9083" class="post-9083 post type-post status-publish format-standard hentry category-uncategorized tag-bird-signs tag-fiction tag-jack-somers tag-jellyfish tag-jellyfish-review">
	
	<header class="entry-header">
		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published" datetime="2020-09-11T15:28:46+07:00">September 11, 2020</time><time class="updated" datetime="2020-09-11T15:28:47+07:00">September 11, 2020</time></span>		</div><!-- .entry-meta -->
		<h1 class="entry-title">Bird Signs by Jack Somers</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p><strong>Bird Signs</strong></p>



<p>Something smacked the outside of my daughter’s bedroom window. It wasn’t large or heavy, whatever it was, but it had momentum. I could tell by the sharp whipping sound of the smack. I would have guessed an icy snowball hurled by the boy next door — a boy driven to mischief by the desperate boredom of interminable shelter-in-place. But there was no boy next door, just Maude and Earl, two childless retirees who mostly kept to themselves even when they weren’t ordered by the governor to do so. And the week before, the last of the snow had finally melted into the damp April earth, earth pungent with the boggy funk of new life.<strong></strong></p>



<p>I finished folding my daughter’s cotton onesie — the pink one with the polar bear on the tummy — and set it in the living room of the four-foot-tall plywood dollhouse in front of me. I pressed my palms against the mattress of her brand-new big girl bed and pushed myself to my feet. Just as I reached the window, there was another strike. A wide-breasted robin with wings the grayish black of a poorly cleaned chalkboard bounced backward, fluttered in place for an instant, and flitted to the lowest branch of a nearby cherry tree. It stayed there for half a minute, sizing me up with its rosary bead eyes, jerking its head from side-to-side in a fashion that suggested intelligence and curiosity. Then it flung itself at the window again, punching the glass with its sturdy body.</p>



<p>“A bird was flying into Margaret’s window this afternoon,” I told Paige that evening in the kitchen as I shaved a cork down with a steak knife to make it fit back into the wine bottle. “Did it over and over again. I’ve never seen anything like it.”</p>



<p>She had been stirring broccoli in a cast-iron skillet. She paused and shuddered. “My grandmother used to say that if a bird flew into your house through a window, it meant someone close to you was going to die. Either that, or a big change was coming in your life, a transformation.”</p>



<p>“The bird didn’t fly into the house.”</p>



<p>“But it would have if the window had been open.”</p>



<p>“Your grandmother wore an amulet around her neck to ward off the Evil Eye,” I said. “I’m not sure she’s the most reliable source.”</p>



<p>“I’m just telling you what she said,” Paige murmured. She licked the tip of her wooden spoon and went back to stirring.</p>



<p>*&nbsp;</p>



<p>Margaret’s cries woke me at seven the next morning. I ambled down the hallway to her room and turned on her lamp. She had slung off her comforter and sheet and was rolling back and forth with her eyes closed, wailing. I knelt over her and patted her head, whispering, “Shshshsh.” She was hot to the touch. I retrieved a thermometer from the medicine cabinet in the bathroom and returned to her room. When the number one hundred and five flashed across the thermometer’s screen, I felt the floor open beneath me. Suddenly I was reeling, hurtling downward, plunging into an abyss of blind panic.</p>



<p>There was a smack on the window. Then another. Then another. That damn robin.</p>



<p>“Not today, bird,” I yelled. “You’re not getting her.” I imagined myself storming outside with my old Louisville Slugger and pulverizing the creature, reducing it to a feathery smear with half a dozen brutal strokes. I would have done it, too. But I had a more pressing concern. I had the most pressing concern.</p>



<p>Frantically, I unzipped her polar bear onesie and pulled it off. I rushed to the kitchen, grabbed a bag of frozen peas, and rushed back to her. When I pressed the bag to her burning brow, her eyes popped open. Her gaze was cloudy, confused. “Daddy, I don’t feel good,” she whimpered.</p>



<p>“I know, baby,” I said. “You’re going to be okay. We’re going to get you better.”</p>



<p>Paige appeared at the door. She glanced at the thermometer on the nightstand. “What’s her temperature?”</p>



<p>“One-o-five. I think we gotta go to the emergency room.”</p>



<p>“I don’t think that’s a good idea,” said Paige. “Not with all those Covid patients around.”</p>



<p>“Maybe she has Covid.”</p>



<p>“How? None of us have left the house in a week.”</p>



<p>“I went to the grocery store four days ago. A few people got close.”</p>



<p>“You had a mask on.”</p>



<p>“The mask doesn’t protect you 100%,” I said. “We’re out of kids’ Tylenol. There wasn’t any in the bathroom medicine cabinet.”</p>



<p>“There’s more in the utility drawer in the kitchen.”</p>



<p>*&nbsp;</p>



<p>Despite her squirming, we managed to get five milliliters of medicine into Margaret’s mouth, and within two hours, her temperature dropped to a considerably less scary one hundred and one. We gave her another five milliliters at eleven, and by one, she was down to ninety-nine. I spent most of the morning and early afternoon lying beside her. A few minutes before two, it occurred to me that I no longer heard the bird pummeling the window.</p>



<p>Margaret was asleep and seemed peaceful. She was breathing softly through her nose, and her bottom lip was twitching intermittently. I got up and went outside to check on the bird. I didn’t bother to put on my shoes, and I didn’t bring my bat. I just wanted to see if it was there.</p>



<p>It wasn’t.</p>



<p>Earl was crouched in front of his house, pulling crabgrass out of a flowerbed. “Howdy,” he said. He tipped his sun hat up and smiled. “Looking for something?”</p>



<p>“There was this bird that kept flying into the window,” I said. “It was weird.”</p>



<p>“They do that because they see their reflection,” said Earl. “They think it’s a mate. They don’t know they’re just looking at themselves.”</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="9074" data-permalink="https://jellyfishreview.wordpress.com/bird-signs/" data-orig-file="https://jellyfishreview.files.wordpress.com/2020/09/bird-signs.jpg" data-orig-size="700,700" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bird-signs" data-image-description="" data-medium-file="https://jellyfishreview.files.wordpress.com/2020/09/bird-signs.jpg?w=300" data-large-file="https://jellyfishreview.files.wordpress.com/2020/09/bird-signs.jpg?w=700" src="https://jellyfishreview.files.wordpress.com/2020/09/bird-signs.jpg?w=700" alt="" class="wp-image-9074" srcset="https://jellyfishreview.files.wordpress.com/2020/09/bird-signs.jpg 700w, https://jellyfishreview.files.wordpress.com/2020/09/bird-signs.jpg?w=150 150w, https://jellyfishreview.files.wordpress.com/2020/09/bird-signs.jpg?w=300 300w" sizes="(max-width: 700px) 100vw, 700px" /></figure></div>



<p>Jack Somers&#8217;s work has appeared in <em>Necessary Fiction</em>, <em>Menacing Hedge</em>, <em>The Cabinet of Heed</em> and a number of other publications. He lives in Ohio with his wife and their four children. You can find him on Twitter <a href="https://twitter.com/jsomers530">@jsomers530</a>. </p>



<p>More by Jack Somers <a href="https://jellyfishreview.wordpress.com/2017/06/14/vanishing-man-by-jack-somers/">Vanishing Man</a></p>



<p class="has-text-align-center">*</p>



<p class="has-text-align-center">Help support Jellyfish Review. $3, $15, $50, $100… every little helps a lot.</p>



<p class="has-text-align-center">Thank you!</p>



<div class="wp-block-image"><figure class="aligncenter"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=PY9ELDTTXY88Y&amp;source=url" target="_blank" rel="noreferrer noopener"><img src="https://www.paypal.com/en_US/i/btn/x-click-but04.gif" alt="" /></a></figure></div>



<p class="has-text-align-center">*</p>



<p>(Previous: <a href="https://jellyfishreview.wordpress.com/2020/09/07/pub-night-by-kathy-davis/">Pub Night</a> by Kathy Davis)</p>



<p>.</p>



<p>Art <a href="https://www.flickr.com/photos/tabor-roeder/5706954144/">Phil Roeder</a> CC2.0</p>



<p>.</p>



<p>.</p>



<p>.</p>



<p>.</p>



<p>.</p>



<p>.</p>



<p>.</p>



<p>.</p>



<p>.</p>



<p>.</p>



<p>.</p>



<p>***</p>
<div id="atatags-370373-5f5c8a5e092b9">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5f5c8a5e092b9', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>			<div id="atatags-26942-5f5c8a5e092f1"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-5f5c8a5e092f1',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-9083" class="share-twitter sd-button share-icon" href="https://jellyfishreview.wordpress.com/2020/09/11/bird-signs-by-jack-somers/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-9083" class="share-facebook sd-button share-icon" href="https://jellyfishreview.wordpress.com/2020/09/11/bird-signs-by-jack-somers/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-101110268-9083-5f5c8a5e09920' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=101110268&amp;post_id=9083&amp;origin=jellyfishreview.wordpress.com&amp;obj_id=101110268-9083-5f5c8a5e09920' data-name='like-post-frame-101110268-9083-5f5c8a5e09920'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>			</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="https://jellyfishreview.wordpress.com/tag/bird-signs/" rel="tag">Bird Signs</a>, <a href="https://jellyfishreview.wordpress.com/tag/fiction/" rel="tag">fiction</a>, <a href="https://jellyfishreview.wordpress.com/tag/jack-somers/" rel="tag">Jack Somers</a>, <a href="https://jellyfishreview.wordpress.com/tag/jellyfish/" rel="tag">jellyfish</a>, <a href="https://jellyfishreview.wordpress.com/tag/jellyfish-review/" rel="tag">Jellyfish Review</a></span><span class="byline">By <span class="author vcard"><a class="url fn n" href="https://jellyfishreview.wordpress.com/author/jellyfishreview/">jellyfishreview</a></span></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<div class="nav-previous"><a href="https://jellyfishreview.wordpress.com/2020/09/07/pub-night-by-kathy-davis/" rel="prev"><span class="screen-reader-text"><span class="meta-nav">&larr;</span>&nbsp;Pub Night by Kathy Davis</span></a></div>
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="sidebar" class="sidebar" aria-hidden="true">
	<div class="sidebar-content">
					<nav id="site-navigation" class="main-navigation" role="navigation">
				<h1 class="menu-title">Menu</h1>
				<div class="menu-primary"><ul id="menu-menu-1" class="clear"><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13"><a href="https://jellyfishreview.wordpress.com/">Home</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="https://jellyfishreview.wordpress.com/about/">About Jellyfish Review</a></li>
<li id="menu-item-8412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8412"><a href="https://jellyfishreview.wordpress.com/donate/">Donate</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://jellyfishreview.wordpress.com/submissions/">Submissions</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://jellyfishreview.wordpress.com/contributors/">Contributors</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://jellyfishreview.wordpress.com/about-the-editor/">About the Editor</a></li>
<li id="menu-item-5756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5756"><a href="https://jellyfishreview.wordpress.com/wall-of-jellyfish/">Wall of Jellyfish</a></li>
<li id="menu-item-4072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4072"><a href="https://jellyfishreview.wordpress.com/weve-got-issues-jellyfissues/">We&#8217;ve Got Issues, Jellyfissues</a></li>
</ul></div>			</nav><!-- #site-navigation -->
		
				<div id="secondary" class="widget-area" role="complementary">
			<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://jellyfishreview.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h1 class="widget-title">Recent Posts</h1>
		<ul>
											<li>
					<a href="https://jellyfishreview.wordpress.com/2020/09/11/bird-signs-by-jack-somers/" aria-current="page">Bird Signs by Jack Somers</a>
									</li>
											<li>
					<a href="https://jellyfishreview.wordpress.com/2020/09/07/pub-night-by-kathy-davis/">Pub Night by Kathy Davis</a>
									</li>
											<li>
					<a href="https://jellyfishreview.wordpress.com/2020/09/04/nights-of-juanita-by-tiffany-osedra-miller/">Nights of Juanita by Tiffany Osedra Miller</a>
									</li>
											<li>
					<a href="https://jellyfishreview.wordpress.com/2020/08/31/snow-sweeping-by-abby-manzella/">Snow Sweeping by Abby Manzella</a>
									</li>
											<li>
					<a href="https://jellyfishreview.wordpress.com/2020/08/28/boobs-by-molly-miller/">Boobs by Molly Miller</a>
									</li>
					</ul>

		</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>
			<ul>
					<li><a href='https://jellyfishreview.wordpress.com/2020/09/'>September 2020</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2020/08/'>August 2020</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2020/07/'>July 2020</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2020/06/'>June 2020</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2020/05/'>May 2020</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2020/04/'>April 2020</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2020/03/'>March 2020</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2020/02/'>February 2020</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2020/01/'>January 2020</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2019/12/'>December 2019</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2019/11/'>November 2019</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2019/10/'>October 2019</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2019/09/'>September 2019</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2019/08/'>August 2019</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2019/07/'>July 2019</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2019/06/'>June 2019</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2019/05/'>May 2019</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2019/04/'>April 2019</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2019/03/'>March 2019</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2019/02/'>February 2019</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2019/01/'>January 2019</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2018/12/'>December 2018</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2018/11/'>November 2018</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2018/10/'>October 2018</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2018/09/'>September 2018</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2018/08/'>August 2018</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2018/07/'>July 2018</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2018/06/'>June 2018</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2018/05/'>May 2018</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2018/04/'>April 2018</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2018/03/'>March 2018</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2018/02/'>February 2018</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2018/01/'>January 2018</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/12/'>December 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/11/'>November 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/10/'>October 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/09/'>September 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/08/'>August 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/07/'>July 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/06/'>June 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/05/'>May 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/04/'>April 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/03/'>March 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/02/'>February 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/01/'>January 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/12/'>December 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/11/'>November 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/10/'>October 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/09/'>September 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/08/'>August 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/07/'>July 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/06/'>June 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/05/'>May 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/04/'>April 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/03/'>March 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/02/'>February 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/01/'>January 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2015/12/'>December 2015</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2015/11/'>November 2015</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2015/10/'>October 2015</a></li>
			</ul>

			</aside>		</div><!-- #secondary -->
			</div><!-- .sidebar-content -->
</div><!-- #sidebar -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
					<nav class="social-navigation" role="navigation">
				<div class="menu-social"><ul id="menu-menu-2" class="clear"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13"><a href="https://jellyfishreview.wordpress.com/"><span class="screen-reader-text">Home</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="https://jellyfishreview.wordpress.com/about/"><span class="screen-reader-text">About Jellyfish Review</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8412"><a href="https://jellyfishreview.wordpress.com/donate/"><span class="screen-reader-text">Donate</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://jellyfishreview.wordpress.com/submissions/"><span class="screen-reader-text">Submissions</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://jellyfishreview.wordpress.com/contributors/"><span class="screen-reader-text">Contributors</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://jellyfishreview.wordpress.com/about-the-editor/"><span class="screen-reader-text">About the Editor</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5756"><a href="https://jellyfishreview.wordpress.com/wall-of-jellyfish/"><span class="screen-reader-text">Wall of Jellyfish</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4072"><a href="https://jellyfishreview.wordpress.com/weve-got-issues-jellyfissues/"><span class="screen-reader-text">We&#8217;ve Got Issues, Jellyfissues</span></a></li>
</ul></div>			</nav><!-- .social-navigation -->
				<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_website" rel="nofollow">Create a free website or blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202037y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
		<!-- CCPA [start] -->
		<script type="text/javascript">
			( function () {

				var setupPrivacy = function() {

					document.addEventListener( 'DOMContentLoaded', function() {

						// Minimal Mozilla Cookie library
						// https://developer.mozilla.org/en-US/docs/Web/API/Document/cookie/Simple_document.cookie_framework
						var cookieLib = window.cookieLib = {getItem:function(e){return e&&decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*"+encodeURIComponent(e).replace(/[\-\.\+\*]/g,"\\$&")+"\\s*\\=\\s*([^;]*).*$)|^.*$"),"$1"))||null},setItem:function(e,o,n,t,r,i){if(!e||/^(?:expires|max\-age|path|domain|secure)$/i.test(e))return!1;var c="";if(n)switch(n.constructor){case Number:c=n===1/0?"; expires=Fri, 31 Dec 9999 23:59:59 GMT":"; max-age="+n;break;case String:c="; expires="+n;break;case Date:c="; expires="+n.toUTCString()}return"rootDomain"!==r&&".rootDomain"!==r||(r=(".rootDomain"===r?".":"")+document.location.hostname.split(".").slice(-2).join(".")),document.cookie=encodeURIComponent(e)+"="+encodeURIComponent(o)+c+(r?"; domain="+r:"")+(t?"; path="+t:"")+(i?"; secure":""),!0}};

						var setDefaultOptInCookie = function() {
							var value = '1YNN';
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'usprivacy', value, 365 * 24 * 60 * 60, '/', domain );
						};

						var setCcpaAppliesCookie = function( value ) {
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'ccpa_applies', value, 24 * 60 * 60, '/', domain );
						}

						var maybeCallDoNotSellCallback = function() {
							if ( 'function' === typeof window.doNotSellCallback ) {
								return window.doNotSellCallback();
							}

							return false;
						}

						var usprivacyCookie = cookieLib.getItem( 'usprivacy' );

						if ( null !== usprivacyCookie ) {
							maybeCallDoNotSellCallback();
							return;
						}

						var ccpaCookie = cookieLib.getItem( 'ccpa_applies' );

						if ( null === ccpaCookie ) {

							var request = new XMLHttpRequest();
							request.open( 'GET', 'https://public-api.wordpress.com/geo/', true );

							request.onreadystatechange = function () {
								if ( 4 === this.readyState ) {
									if ( 200 === this.status ) {

										var data = JSON.parse( this.response );
										var ccpa_applies = data['region'] && data['region'].toLowerCase() === 'california';

										setCcpaAppliesCookie( ccpa_applies );

										if ( ccpa_applies ) {
											if ( maybeCallDoNotSellCallback() ) {
												setDefaultOptInCookie();
											}
										}
									} else {
										setCcpaAppliesCookie( true );
										if ( maybeCallDoNotSellCallback() ) {
											setDefaultOptInCookie();
										}
									}
								}
							};

							request.send();
						} else {
							if ( ccpaCookie === 'true' ) {
								if ( maybeCallDoNotSellCallback() ) {
									setDefaultOptInCookie();
								}
							}
						}
					} );
				};

				if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
					defQueue.items.push( setupPrivacy );
				} else {
					setupPrivacy();
				}

			} )();
		</script>

		<!-- CCPA [end] -->
					<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="101110268" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://jellyfishreview.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Jellyfish Review" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="07f74c9822" /><input type="hidden" name="_wp_http_referer" value="/2020/09/11/bird-signs-by-jack-somers/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/jellyfishreview.wordpress.com\/2020\/09\/11\/bird-signs-by-jack-somers\/":9083};
	</script>
				<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1592560282h&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='wpcom-actionbar-bar-js-extra'>
var actionbardata = {"siteID":"101110268","siteName":"Jellyfish Review","siteURL":"http:\/\/jellyfishreview.wordpress.com","icon":"<img alt='' src='https:\/\/s0.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/cubic","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fjellyfishreview.wordpress.com%2F2020%2F09%2F11%2Fbird-signs-by-jack-somers%2F&signup_flow=account","themeURL":"https:\/\/wordpress.com\/theme\/cubic\/","xhrURL":"https:\/\/jellyfishreview.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"38c87afcae","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"c2311ca501\" \/>","referer":"https:\/\/jellyfishreview.wordpress.com\/2020\/09\/11\/bird-signs-by-jack-somers\/","canFollow":"1","feedID":"38693810","statusMessage":"","customizeLink":"https:\/\/jellyfishreview.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fjellyfishreview.wordpress.com%2F2020%2F09%2F11%2Fbird-signs-by-jack-somers%2F","postID":"9083","shortlink":"https:\/\/wp.me\/p6QfoM-2mv","canEditPost":"","editLink":"https:\/\/wordpress.com\/block-editor\/post\/jellyfishreview.wordpress.com\/9083","statsLink":"https:\/\/wordpress.com\/stats\/post\/9083\/jellyfishreview.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Cubic","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 15,462 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fjellyfishreview.wordpress.com%2F2020%2F09%2F11%2Fbird-signs-by-jack-somers%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/jellyfishreview.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"7f946a52b4","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/jellyfishreview.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjellyfishreview.wordpress.com%2F2020%2F09%2F11%2Fbird-signs-by-jack-somers%2F","blog_id":"101110268","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=101110268&v=wpcom&tz=7&user_id=0&subd=jellyfishreview","is_public":"1","reblog_enabled":""};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVk9tOwzAMhl+IzGzSJHaBeJYcvNbNkThZgacn3djYVihCuYj125/tOAmMSegYCoYCA4PBA2lMb6uBH+DWlSIXj8yywx+8w2vF/P61rSgcCMc/wwYsSWorMjJ9zLL6KpKrHQUGRxYZGlSxl8E4zAvBOnrfJHGCholWwCOlpQoz6Ea4B78p5aK2DJtVW2CIy4k9yQ3u+qLibJylxzZKSFWBijKbUTp7nLHUsyZ/i2VLqRUIVuyjriz2NCtzdb6RTIeFAWvzRksonByhoE9OFrzTF1rQVZE+nnEyFgpK4ykIJTN4yQVzs0Q8YM5kWqqL9s8MJbf3MruOa0gXimGCLtbSrcscK6OD80s8CwvM9A/E3knKwL3MFLrz3qAX/7ze7p4e17vNdjN8AnyFQok='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'101110268','blog_tz':'7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'101110268','v':'wpcom','tz':'7','user_id':'0','post':'9083','subd':'jellyfishreview'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWFnNncxc1tjZG9XVXhRREQ/V0xPZ1hKXy8xbWo4aVE2PTdkaHJZTHhwazE3K243JWo5N0JXaHNGN344Z3Nod2J0eG1dMVBfLUtBNFQ3MlYlMkUlV1hkJllZVzFUbUk9VX5jUE1aYXVVWX5PYmMvem4sMzJrMnlbVjNCQWJqU3gwLTREKz9lLz93bk54Ti44JWxJPWNWfFF5THoudzhxOXJ1UXxBM351RTRCZzc0OFQtZkdVUzRBND9DMWVZNCYmNX5tcHZYTW5XR25GJm5LdlZ3SjZMXUdtd1NPQlk9cFExUXVhQjFxRA=='}]);
_stq.push([ 'clickTrackerInit', '101110268', '9083' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>