<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://jellyfishreview.wordpress.com/xmlrpc.php">

<title>Your friends are all plotting your destruction by Mary Hamilton &#8211; Jellyfish Review</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Roboto+Slab:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active h1, .wf-active h2:not(.site-description), .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Roboto Slab",serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2:not(.site-description){font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .site-title{font-weight:400;font-style:normal}.wf-active .menu-title{font-weight:400;font-style:normal}.wf-active .widget-title, .wf-active .widgettitle{font-weight:400;font-style:normal}.wf-active .entry-title, .wf-active .page-title{font-weight:400;font-style:normal}.wf-active .entry-author .author-heading{font-weight:400;font-style:normal}.wf-active .page-links{font-family:"Roboto Slab",serif;font-style:normal;font-weight:400}.wf-active .archive .page-title, .wf-active .search-results .page-title{font-style:normal;font-weight:400}.wf-active .format-link .entry-title a:after{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title{font-weight:400;font-style:normal}.wf-active .comment #respond h3 small a, .wf-active .comment-reply-title a{font-weight:400;font-style:normal}.wf-active .comment-author{font-family:"Roboto Slab",serif;font-weight:400;font-style:normal}.wf-active .no-comments{font-family:"Roboto Slab",serif;font-weight:400;font-style:normal}.wf-active .hentry div#jp-relatedposts h3.jp-relatedposts-headline, .wf-active .hentry div.sharedaddy h3.sd-title{font-family:"Roboto Slab",serif;font-weight:400;font-style:normal}.wf-active .widget_jetpack_display_posts_widget .jetpack-display-remote-posts h4{font-style:normal;font-weight:400}.wf-active .widget-grofile .widget-title{font-style:normal;font-weight:400}.wf-active .widget-grofile h4{font-style:normal;font-weight:400}.wf-active .widget_goodreads h2[class^="gr_custom_header"]{font-style:normal;font-weight:400}.wf-active .widget.top_rated .pd_top_rated_holder_posts > p{font-family:"Roboto Slab",serif;font-style:normal;font-weight:400}@media screen and (max-width: 782px){.wf-active .page-title, .wf-active body.page .entry-title, .wf-active body.single .entry-title{font-style:normal;font-weight:400}}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Jellyfish Review &raquo; Feed" href="https://jellyfishreview.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jellyfish Review &raquo; Comments Feed" href="https://jellyfishreview.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jellyfish Review &raquo; Your friends are all plotting your destruction by Mary Hamilton Comments Feed" href="https://jellyfishreview.wordpress.com/2019/04/22/your-friends-are-all-plotting-your-destruction-by-mary-hamilton/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1550249335h&ver=5.2-beta3-45234"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9kN1uwzAIhV9orrWpi3Iz7Vn8g1JasC3jqMrbjyRqq3aVbxCg8wEHey0m5NQgNcuzKTRPmMReS8hshJFgeakOQeTDvscILyD2DK24cDFb9U/uKU+PPblGF8VOlL2juxZToDnqKG3YiLJR20RfXV2stIXgwJh6x4RcQftcXFsVDBEdELDKehiX4Uat6UmddD3vz/G+VBAxGhlnNu2ki7qcUusp+5c2o0+dHUWbckOl5Z70Zk6QoO7yt+nK/vLP5/dxGMfxOHyd/wBeqsB9?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='boardwalk-source-code-pro-css'  href='https://fonts.googleapis.com/css?family=Source+Code+Pro%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.2-beta3-45234' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jMESwiAMRH/ImKnWenL8FkojYgNhIAzj34ue6qW33dl9D1sCK1EpKuqTAhVMdcZZTF6a4RV9tFj0zQQtWQlHW8oBN1CokLg6Hws2vzjSglT7KqsnYNNQKSQ22sU/zZ7AkQCLNeol/hV4sPF5D800s7geHfbXpn6he7gNl9N1Oo/DOL0+5yVadg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='cubic-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='cubic-playfair-display-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJyNz0EKAjEMBdALWePAFGYjniWNtVNNm9K0DN5eBEVEHVzlf3h/EViKIcnN5wZt9skrlO7ACdbjgnwBbVf2W1LdwHdK3UX6l8X8oGYpJOljkLop3EPMCkgtSnZYX2mNF9FmToyxgs5YYw7Pu7ZSoYhsWIK8l1+vzCMEFod8B4e0H6y1u2mc7HC+ARHiewY=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFztEKwjAMBdAfsiu6Dp/Eb6k1jtQlrU3q0K+3A30QhkLgPtwDN3bOBjlM9QxiY7tbhfJ4RxdlY38BQzgWr9AR8geHxAqsi81JlEDEj7DSUjrhBKYKlAZY28wlrbjvl5DvCPNfFkGzD1dTQPC5rB/psB0Gt+v7vXPxBTjQW9A='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jellyfishreview.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='This Side of the Fjord by Ashley Lopez' href='https://jellyfishreview.wordpress.com/2019/04/19/this-side-of-the-fjord-by-ashley-lopez/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://jellyfishreview.wordpress.com/2019/04/22/your-friends-are-all-plotting-your-destruction-by-mary-hamilton/" />
<link rel='shortlink' href='https://wp.me/p6QfoM-1Ss' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fjellyfishreview.wordpress.com%2F2019%2F04%2F22%2Fyour-friends-are-all-plotting-your-destruction-by-mary-hamilton%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fjellyfishreview.wordpress.com%2F2019%2F04%2F22%2Fyour-friends-are-all-plotting-your-destruction-by-mary-hamilton%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Your friends are all plotting your destruction by Mary Hamilton" />
<meta property="og:url" content="https://jellyfishreview.wordpress.com/2019/04/22/your-friends-are-all-plotting-your-destruction-by-mary-hamilton/" />
<meta property="og:description" content="Your friends are all plotting your destruction. There is a tree in your front yard and it is filled with bats. I can see them gathering in the moonlight, acting like the dust that’s thrown up when …" />
<meta property="article:published_time" content="2019-04-22T04:06:19+00:00" />
<meta property="article:modified_time" content="2019-04-22T04:11:27+00:00" />
<meta property="og:site_name" content="Jellyfish Review" />
<meta property="og:image" content="https://jellyfishreview.files.wordpress.com/2019/04/your-friends-are-all-plotting-your-destruction.png" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="450" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@JellyfishReview" />
<meta name="twitter:site" content="@JellyfishReview" />
<meta name="twitter:text:title" content="Your friends are all plotting your destruction by Mary Hamilton" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://jellyfishreview.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://jellyfishreview.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://jellyfishreview.wordpress.com/osd.xml" title="Jellyfish Review" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Jellyfish Review" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://jellyfishreview.wordpress.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Your friends are all plotting your destruction. There is a tree in your front yard and it is filled with bats. I can see them gathering in the moonlight, acting like the dust that’s thrown up when a rug is beat out over a porch railing. No direction to go, really, just billowing up and&hellip;" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'cubic', amp: false, siteid: 8982, blogid: 101110268, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://jellyfishreview.wordpress.com/2019/04/22/your-friends-are-all-plotting-your-destruction-by-mary-hamilton/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-7220 single-format-standard mp6 customizer-styles-applied has-sidebar widgets-hidden highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
						<div class="clear">
				<h1 class="site-title"><a href="https://jellyfishreview.wordpress.com/" rel="home">Jellyfish Review</a></h1>
				<h2 class="site-description"></h2>
			</div>
		</div><!-- .site-branding -->
					<button class="sidebar-toggle" aria-expanded="false" ><span class="screen-reader-text">Toggle Sidebar</span></button>
			</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-7220" class="post-7220 post type-post status-publish format-standard hentry category-uncategorized tag-flash-fiction tag-jellyfish tag-jellyfish-review tag-mary-hamilton tag-your-friends-are-all-plotting-your-destruction">
	
	<header class="entry-header">
		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published" datetime="2019-04-22T11:06:19+07:00">April 22, 2019</time><time class="updated" datetime="2019-04-22T11:11:27+07:00">April 22, 2019</time></span>		</div><!-- .entry-meta -->
		<h1 class="entry-title">Your friends are all plotting your destruction by Mary Hamilton</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><strong>Your friends are all plotting your destruction.</strong></p>
<p>There is a tree in your front yard and it is filled with bats. I can see them gathering in the moonlight, acting like the dust that’s thrown up when a rug is beat out over a porch railing. No direction to go, really, just billowing up and then settling back down into the branches and leaves. They seem harmless enough, in that habitat they’ve got going there.</p>
<p>But, I should warn you, if you don’t block your chimney, they will infest your house. In the panic of finding themselves trapped in the space of walls. Of angles and edges and limits, they will start shrieking and they will throw themselves into windows and doors. They will bare their teeth and they will spread their limbs and their wings and their ears and then they will attack you. They will tangle in your hair and, though one wouldn&#8217;t be able to carry you alone, a mass of them working together could cause trouble.</p>
<p>So how do you expect to catch them once they’re inside? I’ve been told a pillowcase is effective, but first you need to turn all the lights out so you don’t scare them even more. And you know they can still see you in the dark. And those teeth, though small, can cut through the cloth. So act fast. Maybe you should practice now. Practice jumping to catch them. Practice dodging their flight. They can dart, you know. They can maneuver better than most. Watch for those small spaces, under the couch and behind bookshelves.</p>
<p>And how do you expect to free them, once they’ve been caught? You could take them back outside and let them go one-by-one, but there’s no doubt they’d find their way back inside. Your house is full of holes. The chimney is only the first problem. Don&#8217;t leave windows or doors open. Check the foundation. There are some issues there too.</p>
<p>You can&#8217;t avoid them. You could kill them, but that would be cruel. And you consider yourself a kind person. A compassionate person. You know that, like you, the bat is a nurturing mother. A single mother. Abandoned somehow. Maybe you could put it out of its misery with some kind of blunt object. A hammer or a heavy boot. But you wouldn’t be able to take the sound of the shrieking. The sound would be inside you. The constant sound of wings flapping that invade even when all of the windows and doors are shut and locked.</p>
<p>I think your only option is to cut down the tree.</p>
<p><strong> </strong></p>
<p><img data-attachment-id="7221" data-permalink="https://jellyfishreview.wordpress.com/2019/04/22/your-friends-are-all-plotting-your-destruction-by-mary-hamilton/your-friends-are-all-plotting-your-destruction/" data-orig-file="https://jellyfishreview.files.wordpress.com/2019/04/your-friends-are-all-plotting-your-destruction.png?w=768" data-orig-size="650,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Your friends are all plotting your destruction" data-image-description="" data-medium-file="https://jellyfishreview.files.wordpress.com/2019/04/your-friends-are-all-plotting-your-destruction.png?w=768?w=300" data-large-file="https://jellyfishreview.files.wordpress.com/2019/04/your-friends-are-all-plotting-your-destruction.png?w=768?w=650" class="alignnone size-full wp-image-7221" src="https://jellyfishreview.files.wordpress.com/2019/04/your-friends-are-all-plotting-your-destruction.png?w=768" alt="Your friends are all plotting your destruction" srcset="https://jellyfishreview.files.wordpress.com/2019/04/your-friends-are-all-plotting-your-destruction.png 650w, https://jellyfishreview.files.wordpress.com/2019/04/your-friends-are-all-plotting-your-destruction.png?w=150 150w, https://jellyfishreview.files.wordpress.com/2019/04/your-friends-are-all-plotting-your-destruction.png?w=300 300w" sizes="(max-width: 650px) 100vw, 650px"   /></p>
<p>&nbsp;</p>
<p>Mary Hamilton&#8217;s work has appeared in several print and online journals including SmokeLong Quarterly, Wigleaf, and the Indiana Review. She lives in Minnesota.</p>
<p>&nbsp;</p>
<p>(Previous: <a href="https://jellyfishreview.wordpress.com/2019/04/19/this-side-of-the-fjord-by-ashley-lopez/">This Side of the Fjord by Ashley Lopez</a>)</p>
<p>Feel like submitting? Check out our <a href="https://jellyfishreview.wordpress.com/submissions/">submission guidelines</a></p>
<p>&nbsp;</p>
<p>The best things in life are free, but you can give them to the birds and the bees, we want:</p>
<p><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=PY9ELDTTXY88Y&amp;source=url" target="_blank" rel="nofollow noopener"><img src="https://www.paypal.com/en_US/i/btn/x-click-but04.gif" alt="" /></a> Please consider sending a little bit of money our way &#8211; it all helps 🙂</p>
<p>&nbsp;</p>
<p>Image (flipped): <a href="https://www.maxpixel.net/Fly-Sunset-Bats-Tree-2247727">Max Pixel</a> CC0</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>***</p>
<div id="atatags-370373-5cbe291ced8f6">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5cbe291ced8f6', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942-5cbe291ced932">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942-5cbe291ced932',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160-5cbe291ced935">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160-5cbe291ced935',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7220" class="share-twitter sd-button share-icon" href="https://jellyfishreview.wordpress.com/2019/04/22/your-friends-are-all-plotting-your-destruction-by-mary-hamilton/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7220" class="share-facebook sd-button share-icon" href="https://jellyfishreview.wordpress.com/2019/04/22/your-friends-are-all-plotting-your-destruction-by-mary-hamilton/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-101110268-7220-5cbe291cef855' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=101110268&amp;post_id=7220&amp;origin=jellyfishreview.wordpress.com&amp;obj_id=101110268-7220-5cbe291cef855' data-name='like-post-frame-101110268-7220-5cbe291cef855'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>			</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="https://jellyfishreview.wordpress.com/tag/flash-fiction/" rel="tag">flash fiction</a>, <a href="https://jellyfishreview.wordpress.com/tag/jellyfish/" rel="tag">jellyfish</a>, <a href="https://jellyfishreview.wordpress.com/tag/jellyfish-review/" rel="tag">Jellyfish Review</a>, <a href="https://jellyfishreview.wordpress.com/tag/mary-hamilton/" rel="tag">Mary Hamilton</a>, <a href="https://jellyfishreview.wordpress.com/tag/your-friends-are-all-plotting-your-destruction/" rel="tag">Your friends are all plotting your destruction</a></span><span class="byline">By <span class="author vcard"><a class="url fn n" href="https://jellyfishreview.wordpress.com/author/jellyfishreview/">jellyfishreview</a></span></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<div class="nav-previous"><a href="https://jellyfishreview.wordpress.com/2019/04/19/this-side-of-the-fjord-by-ashley-lopez/" rel="prev"><span class="screen-reader-text"><span class="meta-nav">&larr;</span>&nbsp;This Side of the Fjord by Ashley Lopez</span></a></div>
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="sidebar" class="sidebar" aria-hidden="true">
	<div class="sidebar-content">
					<nav id="site-navigation" class="main-navigation" role="navigation">
				<h1 class="menu-title">Menu</h1>
				<div class="menu-primary"><ul id="menu-menu-1" class="clear"><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13"><a href="https://jellyfishreview.wordpress.com/">Home</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="https://jellyfishreview.wordpress.com/about/">About Jellyfish Review</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://jellyfishreview.wordpress.com/submissions/">Submissions</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://jellyfishreview.wordpress.com/contributors/">Contributors</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://jellyfishreview.wordpress.com/about-the-editor/">About the Editor</a></li>
<li id="menu-item-5756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5756"><a href="https://jellyfishreview.wordpress.com/wall-of-jellyfish/">Wall of Jellyfish</a></li>
<li id="menu-item-4072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4072"><a href="https://jellyfishreview.wordpress.com/weve-got-issues-jellyfissues/">We&#8217;ve Got Issues, Jellyfissues</a></li>
</ul></div>			</nav><!-- #site-navigation -->
		
				<div id="secondary" class="widget-area" role="complementary">
			<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://jellyfishreview.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://jellyfishreview.wordpress.com/2019/04/22/your-friends-are-all-plotting-your-destruction-by-mary-hamilton/">Your friends are all plotting your destruction by Mary Hamilton</a>
									</li>
											<li>
					<a href="https://jellyfishreview.wordpress.com/2019/04/19/this-side-of-the-fjord-by-ashley-lopez/">This Side of the Fjord by Ashley Lopez</a>
									</li>
											<li>
					<a href="https://jellyfishreview.wordpress.com/2019/04/17/artifacts-of-war-by-jay-ruben-dayrit/">Artifacts of War by Jay Ruben Dayrit</a>
									</li>
											<li>
					<a href="https://jellyfishreview.wordpress.com/2019/04/15/older-women-by-caroline-kim/">Older Women by Caroline Kim</a>
									</li>
											<li>
					<a href="https://jellyfishreview.wordpress.com/2019/04/14/42-the-big-ocean/">42, The Big Ocean ;)</a>
									</li>
					</ul>
		</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
				<li><a href='https://jellyfishreview.wordpress.com/2019/04/'>April 2019</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2019/03/'>March 2019</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2019/02/'>February 2019</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2019/01/'>January 2019</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2018/12/'>December 2018</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2018/11/'>November 2018</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2018/10/'>October 2018</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2018/09/'>September 2018</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2018/08/'>August 2018</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2018/07/'>July 2018</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2018/06/'>June 2018</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2018/05/'>May 2018</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2018/04/'>April 2018</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2018/03/'>March 2018</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2018/02/'>February 2018</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2018/01/'>January 2018</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/12/'>December 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/11/'>November 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/10/'>October 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/09/'>September 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/08/'>August 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/07/'>July 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/06/'>June 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/05/'>May 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/04/'>April 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/03/'>March 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/02/'>February 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/01/'>January 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/12/'>December 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/11/'>November 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/10/'>October 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/09/'>September 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/08/'>August 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/07/'>July 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/06/'>June 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/05/'>May 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/04/'>April 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/03/'>March 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/02/'>February 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/01/'>January 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2015/12/'>December 2015</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2015/11/'>November 2015</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2015/10/'>October 2015</a></li>
		</ul>
			</aside>		</div><!-- #secondary -->
			</div><!-- .sidebar-content -->
</div><!-- #sidebar -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
					<nav class="social-navigation" role="navigation">
				<div class="menu-social"><ul id="menu-menu-2" class="clear"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13"><a href="https://jellyfishreview.wordpress.com/"><span class="screen-reader-text">Home</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="https://jellyfishreview.wordpress.com/about/"><span class="screen-reader-text">About Jellyfish Review</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://jellyfishreview.wordpress.com/submissions/"><span class="screen-reader-text">Submissions</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://jellyfishreview.wordpress.com/contributors/"><span class="screen-reader-text">Contributors</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://jellyfishreview.wordpress.com/about-the-editor/"><span class="screen-reader-text">About the Editor</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5756"><a href="https://jellyfishreview.wordpress.com/wall-of-jellyfish/"><span class="screen-reader-text">Wall of Jellyfish</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4072"><a href="https://jellyfishreview.wordpress.com/weve-got-issues-jellyfissues/"><span class="screen-reader-text">We&#8217;ve Got Issues, Jellyfissues</span></a></li>
</ul></div>			</nav><!-- .social-navigation -->
				<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201917y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="101110268" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://jellyfishreview.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Jellyfish Review" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="bc4ff4688e" /><input type="hidden" name="_wp_http_referer" value="/2019/04/22/your-friends-are-all-plotting-your-destruction-by-mary-hamilton/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/jellyfishreview.wordpress.com\/2019\/04\/22\/your-friends-are-all-plotting-your-destruction-by-mary-hamilton\/":7220};
	</script>
				<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"101110268","siteName":"Jellyfish Review","siteURL":"http:\/\/jellyfishreview.wordpress.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/cubic","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fjellyfishreview.wordpress.com%2F2019%2F04%2F22%2Fyour-friends-are-all-plotting-your-destruction-by-mary-hamilton%2F&signup_flow=account","themeURL":"https:\/\/wordpress.com\/theme\/cubic\/","xhrURL":"https:\/\/jellyfishreview.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"81e5d31d15","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"95088153ce\" \/>","referer":"https:\/\/jellyfishreview.wordpress.com\/2019\/04\/22\/your-friends-are-all-plotting-your-destruction-by-mary-hamilton\/","canFollow":"1","feedID":"38693810","statusMessage":"","customizeLink":"https:\/\/jellyfishreview.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fjellyfishreview.wordpress.com%2F2019%2F04%2F22%2Fyour-friends-are-all-plotting-your-destruction-by-mary-hamilton%2F","postID":"7220","shortlink":"https:\/\/wp.me\/p6QfoM-1Ss","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/jellyfishreview.wordpress.com\/7220","statsLink":"https:\/\/wordpress.com\/stats\/post\/7220\/jellyfishreview.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Cubic","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 10,144 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fjellyfishreview.wordpress.com%2F2019%2F04%2F22%2Fyour-friends-are-all-plotting-your-destruction-by-mary-hamilton%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/jellyfishreview.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"2810e29acd","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/jellyfishreview.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjellyfishreview.wordpress.com%2F2019%2F04%2F22%2Fyour-friends-are-all-plotting-your-destruction-by-mary-hamilton%2F","blog_id":"101110268","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=101110268&v=wpcom&tz=7&user_id=0&subd=jellyfishreview","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkt1OwzAMhV+IzAJRiV0gnsVN3M7NL3GyjrcnZWwa26i0q1jH57MTOzAnpWMoFApMAob2rCkdNpM8wUXKV5VcHTkIOLYk8Fmp0g6DcZRXzDp63yR1hKaF7kFmTvQI9Ee4BsuOfLOl2kMfMZsZnV2ghPqmyX9esZxa9WDVEHUVNfDaBGY2IxUBqi0bLZNyOEMhnxwWutJXrqBrz/rnfUuw0hCN56B6zOBRCuUWqbinnNm0UmftwQolo7Y347yEdOEYFugcndwctKvmuB1JHO7pU/sj+ev32Fy67u0cc6xCDiYqbXNWnYQVJkUpanDIGWSHmcN4Ohv04d+fu+51u92+dS/TN1kxFlc='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'101110268','blog_tz':'7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'101110268','v':'wpcom','tz':'7','user_id':'0','post':'7220','subd':'jellyfishreview'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWFnNncxc1tjZG9XVXhRREQ/V0xPZ1hKXy8xbWo4aVE2PTdkaHJZTHhwazE3K243JWo5N0JXaHNGN344Z3Nod2J0eG1dMVBfLUtBNFQ3MlYldUZDZiVoWTI3VnEsJkxmUSUlWS50Y1RSL3hZbEYweS83Y0hxJnRNPyVqOHJOLFBFenxGUU1sK3FdSC9OZVJnLHpUeFlzRjlbfHRpMi1hTWotJWF1YUFwZUJlSm1kcU9ybmU5R1lmUUJ+Ry4zP2pXL0NaRDUzSz8vLDdLRUYrdzYvMXdVc1pbdGxHYUpRbz1Jfl18K20='}]);
_stq.push([ 'clickTrackerInit', '101110268', '7220' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>