<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://jellyfishreview.wordpress.com/xmlrpc.php">

<title>What Are the Odds? by Thomas O&#8217;Connell &#8211; .JellyfishReview.</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Roboto+Slab:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active h1, .wf-active h2:not(.site-description), .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Roboto Slab",serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2:not(.site-description){font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .site-title{font-weight:400;font-style:normal}.wf-active .menu-title{font-weight:400;font-style:normal}.wf-active .widget-title, .wf-active .widgettitle{font-weight:400;font-style:normal}.wf-active .entry-title, .wf-active .page-title{font-weight:400;font-style:normal}.wf-active .entry-author .author-heading{font-weight:400;font-style:normal}.wf-active .page-links{font-family:"Roboto Slab",serif;font-style:normal;font-weight:400}.wf-active .archive .page-title, .wf-active .search-results .page-title{font-style:normal;font-weight:400}.wf-active .format-link .entry-title a:after{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title{font-weight:400;font-style:normal}.wf-active .comment #respond h3 small a, .wf-active .comment-reply-title a{font-weight:400;font-style:normal}.wf-active .comment-author{font-family:"Roboto Slab",serif;font-weight:400;font-style:normal}.wf-active .no-comments{font-family:"Roboto Slab",serif;font-weight:400;font-style:normal}.wf-active .hentry div#jp-relatedposts h3.jp-relatedposts-headline, .wf-active .hentry div.sharedaddy h3.sd-title{font-family:"Roboto Slab",serif;font-weight:400;font-style:normal}.wf-active .widget_jetpack_display_posts_widget .jetpack-display-remote-posts h4{font-style:normal;font-weight:400}.wf-active .widget-grofile .widget-title{font-style:normal;font-weight:400}.wf-active .widget-grofile h4{font-style:normal;font-weight:400}.wf-active .widget_goodreads h2[class^="gr_custom_header"]{font-style:normal;font-weight:400}.wf-active .widget.top_rated .pd_top_rated_holder_posts > p{font-family:"Roboto Slab",serif;font-style:normal;font-weight:400}@media screen and (max-width: 782px){.wf-active .page-title, .wf-active body.page .entry-title, .wf-active body.single .entry-title{font-style:normal;font-weight:400}}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title=".JellyfishReview. &raquo; Feed" href="https://jellyfishreview.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=".JellyfishReview. &raquo; Comments Feed" href="https://jellyfishreview.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=".JellyfishReview. &raquo; What Are the Odds? by Thomas O&#8217;Connell Comments Feed" href="https://jellyfishreview.wordpress.com/2017/12/28/what-are-the-odds-by-thomas-oconnell/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9j90OwiAMhV9IJIvL1AvjswBrGBsFQlkW316QqPEn3DSnzfnaHr4FprxL4BLHlQW7auOIb0F5ZITGwu2r2yuiHf+PWbMA8RlSEGphj+7HLq3X7zs+jmIkrq2XwrZWKx8hzzGIVBwIoxFgAbOthWEYnlSRU/6rmaBGlTJEIGK5olmRpSkfanKZKq/UzDwbPycVNdz5ZDJNL9HaqcFBrPa/srBXvHT96XgYuv7cz3d1uq2y?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='boardwalk-source-code-pro-css'  href='https://fonts.googleapis.com/css?family=Source+Code+Pro%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9y0EOwiAQheELiRNsrCvjWSgdcXRgCAMh3l7ctZvu3p+8D3o2XlLFVKG+MKJCbgss4sraHX+AkgetX0bTs5d49qon2KDYTOYWKCl0WgNWBRVPjg2Nyz6OcEAxLN5VkrQL82RH5YgWXFjCmAHGa5N/9Ih3e7XTbOfpcnv/AG/ZWNk=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='cubic-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='cubic-playfair-display-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJyNz9EKwjAMBdAfsoYxJ/ogfktaaxdNm9K0jP29CIqIOnzKvXDuQ2DKxkmqPlWoo49eITcLVrCcJuQraJ3Zr53qCr5T1yy5fxmlBzVTdhI/BrGZzC1QUkBXSZLF8kpLPItWc2akAjpioRSed2ml4gjZsAR5L79eGTcQWCzyHRzjoRu6frfd991wuQER23sG?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jellyfishreview.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Without a Trace by M.J. Iuppa' href='https://jellyfishreview.wordpress.com/2017/12/26/without-a-trace-by-m-j-iuppa/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://jellyfishreview.wordpress.com/2017/12/28/what-are-the-odds-by-thomas-oconnell/" />
<link rel='shortlink' href='https://wp.me/p6QfoM-1qD' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fjellyfishreview.wordpress.com%2F2017%2F12%2F28%2Fwhat-are-the-odds-by-thomas-oconnell%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fjellyfishreview.wordpress.com%2F2017%2F12%2F28%2Fwhat-are-the-odds-by-thomas-oconnell%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="What Are the Odds? by Thomas O&#8217;Connell" />
<meta property="og:url" content="https://jellyfishreview.wordpress.com/2017/12/28/what-are-the-odds-by-thomas-oconnell/" />
<meta property="og:description" content="What Are the Odds? In the few days leading up to the meteor shower, all the newspapers and local weathermen had advice for best hours (between 1:00 and 3:00 AM) and direction (east) for watching th…" />
<meta property="article:published_time" content="2017-12-28T08:31:36+00:00" />
<meta property="article:modified_time" content="2017-12-28T08:31:36+00:00" />
<meta property="og:site_name" content=".JellyfishReview." />
<meta property="og:image" content="https://jellyfishreview.files.wordpress.com/2017/12/what-are-the-odds.png" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="450" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@JellyfishReview" />
<meta name="twitter:text:title" content="What Are the Odds? by Thomas O&#8217;Connell" />
<meta name="twitter:image" content="https://jellyfishreview.files.wordpress.com/2017/12/what-are-the-odds.png?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@JellyfishReview" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://jellyfishreview.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://jellyfishreview.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://jellyfishreview.wordpress.com/osd.xml" title=".JellyfishReview." />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content=".JellyfishReview." /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://jellyfishreview.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="What Are the Odds? by Thomas O&#8217;Connell | .JellyfishReview. on WordPress.com" />
<meta name="description" content="What Are the Odds? In the few days leading up to the meteor shower, all the newspapers and local weathermen had advice for best hours (between 1:00 and 3:00 AM) and direction (east) for watching the falling stars. People at work and in the aisles of the supermarkets were comparing their viewing plans. Google even&hellip;" />
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'cubic', amp: false };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://jellyfishreview.wordpress.com/2017/12/28/what-are-the-odds-by-thomas-oconnell/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-5495 single-format-standard mp6 customizer-styles-applied has-sidebar widgets-hidden highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
						<div class="clear">
				<h1 class="site-title"><a href="https://jellyfishreview.wordpress.com/" rel="home">.JellyfishReview.</a></h1>
				<h2 class="site-description"></h2>
			</div>
		</div><!-- .site-branding -->
					<button class="sidebar-toggle" aria-expanded="false" ><span class="screen-reader-text">Toggle Sidebar</span></button>
			</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-5495" class="post-5495 post type-post status-publish format-standard hentry category-uncategorized tag-flash-fiction tag-jellyfish tag-jellyfish-review tag-jellyfish-review-magazine tag-thomas-oconnell tag-what-are-the-odds">
	
	<header class="entry-header">
		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published updated" datetime="2017-12-28T08:31:36+00:00">December 28, 2017</time></span>		</div><!-- .entry-meta -->
		<h1 class="entry-title">What Are the Odds? by Thomas O&#8217;Connell</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><strong>What Are the Odds?</strong></p>
<p>In the few days leading up to the meteor shower, all the newspapers and local weathermen had advice for best hours (between 1:00 and 3:00 AM) and direction (east) for watching the falling stars. People at work and in the aisles of the supermarkets were comparing their viewing plans. Google even replaced their doubles O’s with vague illustrations of tailed boulders, which everyone understood to be meteors.</p>
<p>I will often stay up until midnight but, for some reason, the additional hour before the start of the show seemed overwhelming. Around quarter to one, I went out into my backyard. The November air jolted me momentarily and I thought I would be able to stay awake after all. I walked over to the fence surrounding a sheep field, which borders my backyard, and gazed into the sky. I have never been proficient at locating constellations, but found Orion’s belt easily and I think I saw the Seven Sisters, though it may have just been that my eyes were getting blurry because I was tired. There was no moon but the sky was brilliant and clear as I waited. I could make out silhouettes of the sheep, sitting like butter sculptures, in the field.</p>
<p>Waiting for a meteor shower to begin is not the same as waiting for, say, fireworks on the Fourth of July. The scheduling is not exact and I soon realized that the recommended viewing times were an estimate. Each passing minute that did not include a falling star became endless. I’m not sure how long I remained in the backyard, leaning on the fencepost, but it was not long before I went back inside to bed. I considered setting my alarm to get up a few hours later to view the meteors, but it’s too complicated to change the setting and I didn’t want to oversleep in the morning.</p>
<p>There was no talk of the meteor shower on the morning news shows and I might have forgotten about it except for the view out my front window. While passing through the living room, I sensed a commotion outside. Stepping out onto my front stoop I saw that a house a little way down the block had been completely crushed by a meteor. An enormous chunk of space rock, larger than the house it had obliterated, sat in a pile of splintered wood. It looked like a colossal grey egg sitting in a bird’s nest.</p>
<p>There were groups of firefighters standing around, drinking coffee from Styrofoam cups, and staring at the smoldering timber. The local paperboy straddled his bicycle, gawking at the massive rock that had made the morning edition in his shoulder bag obsolete.</p>
<p>Although I didn’t know who lived in the flattened house, it was distressing. Numbly, I went back inside, continuing out to the back yard to gather myself. I found no comfort there, though, for from my porch I saw that another meteor, perhaps larger than the one in front, had landed in the sheep field. The sheep were strangely absent. I was not positive that they had been wiped out, but there was a pervasive smell, which inspired thoughts of mint jelly.</p>
<p>Off to one side stood a donkey, employed by the sheep owners to keep the coyotes away. I must say that since the donkey arrived, I have seen no signs of coyotes in the area, nor heard their plaintive howling at night. The donkey stood staring at the meteor.</p>
<p>I don’t want to anthropomorphize the brute, but he seemed defeated, as if guilty that he had not protected the sheep somehow. I have seen him at work; he has nothing to be ashamed of. How could he have known? What more could he have done?</p>
<p>&nbsp;</p>
<p><img data-attachment-id="5496" data-permalink="https://jellyfishreview.wordpress.com/2017/12/28/what-are-the-odds-by-thomas-oconnell/what-are-the-odds/" data-orig-file="https://jellyfishreview.files.wordpress.com/2017/12/what-are-the-odds.png?w=768" data-orig-size="650,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="What are the odds" data-image-description="" data-medium-file="https://jellyfishreview.files.wordpress.com/2017/12/what-are-the-odds.png?w=768?w=300" data-large-file="https://jellyfishreview.files.wordpress.com/2017/12/what-are-the-odds.png?w=768?w=650" class="alignnone size-full wp-image-5496" src="https://jellyfishreview.files.wordpress.com/2017/12/what-are-the-odds.png?w=768" alt="What are the odds" srcset="https://jellyfishreview.files.wordpress.com/2017/12/what-are-the-odds.png 650w, https://jellyfishreview.files.wordpress.com/2017/12/what-are-the-odds.png?w=150 150w, https://jellyfishreview.files.wordpress.com/2017/12/what-are-the-odds.png?w=300 300w" sizes="(max-width: 650px) 100vw, 650px"   /></p>
<p>&nbsp;</p>
<p>Thomas O’Connell is a librarian living on the banks of the Hudson River in Beacon, NY, where he happened to be the 2015-2016 poet laureate. His poetry and short fiction has appeared in<em> Elm Leaves Journal, Caketrain, The Los Angeles Review, Hobart (online</em>), <em>A-Minor</em>, and <em>Blink-Ink</em>, as well as other print and online journals.</p>
<p>&nbsp;</p>
<p>(Previous: <a href="https://jellyfishreview.wordpress.com/2017/12/26/without-a-trace-by-m-j-iuppa/">Without a Trace by M.J. Iuppa</a>)</p>
<p>Feel like submitting? Check out our <a href="https://jellyfishreview.wordpress.com/submissions/">submission guidelines</a></p>
<p>&nbsp;</p>
<p>Image: <a href="https://www.nps.gov/cuga/learn/news/shootingstar.htm">NPS Photo</a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>***</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-1533052272" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1533052272");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1533052272",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-846890018" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-846890018");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-846890018",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5495" class="share-twitter sd-button share-icon" href="https://jellyfishreview.wordpress.com/2017/12/28/what-are-the-odds-by-thomas-oconnell/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5495" class="share-facebook sd-button share-icon" href="https://jellyfishreview.wordpress.com/2017/12/28/what-are-the-odds-by-thomas-oconnell/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5495" class="share-google-plus-1 sd-button share-icon" href="https://jellyfishreview.wordpress.com/2017/12/28/what-are-the-odds-by-thomas-oconnell/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-101110268-5495-5a4567d97f26c' data-src='//widgets.wp.com/likes/#blog_id=101110268&amp;post_id=5495&amp;origin=jellyfishreview.wordpress.com&amp;obj_id=101110268-5495-5a4567d97f26c' data-name='like-post-frame-101110268-5495-5a4567d97f26c'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>			</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="https://jellyfishreview.wordpress.com/tag/flash-fiction/" rel="tag">flash fiction</a>, <a href="https://jellyfishreview.wordpress.com/tag/jellyfish/" rel="tag">jellyfish</a>, <a href="https://jellyfishreview.wordpress.com/tag/jellyfish-review/" rel="tag">Jellyfish Review</a>, <a href="https://jellyfishreview.wordpress.com/tag/jellyfish-review-magazine/" rel="tag">Jellyfish Review magazine</a>, <a href="https://jellyfishreview.wordpress.com/tag/thomas-oconnell/" rel="tag">Thomas O'Connell</a>, <a href="https://jellyfishreview.wordpress.com/tag/what-are-the-odds/" rel="tag">What Are the Odds</a></span><span class="byline">By <span class="author vcard"><a class="url fn n" href="https://jellyfishreview.wordpress.com/author/jellyfishreview/">jellyfishreview</a></span></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<div class="nav-previous"><a href="https://jellyfishreview.wordpress.com/2017/12/26/without-a-trace-by-m-j-iuppa/" rel="prev"><span class="screen-reader-text"><span class="meta-nav">&larr;</span>&nbsp;Without a Trace by M.J. Iuppa</span></a></div>
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="sidebar" class="sidebar" aria-hidden="true">
	<div class="sidebar-content">
					<nav id="site-navigation" class="main-navigation" role="navigation">
				<h1 class="menu-title">Menu</h1>
				<div class="menu-primary"><ul id="menu-menu-1" class="clear"><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13"><a href="https://jellyfishreview.wordpress.com/">Home</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="https://jellyfishreview.wordpress.com/about/">About Jellyfish Review</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://jellyfishreview.wordpress.com/submissions/">Submissions</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://jellyfishreview.wordpress.com/contributors/">Contributors</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://jellyfishreview.wordpress.com/about-the-editor/">About the Editor</a></li>
<li id="menu-item-4072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4072"><a href="https://jellyfishreview.wordpress.com/weve-got-issues-jellyfissues/">We&#8217;ve Got Issues, Jellyfissues</a></li>
</ul></div>			</nav><!-- #site-navigation -->
		
				<div id="secondary" class="widget-area" role="complementary">
			<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://jellyfishreview.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://jellyfishreview.wordpress.com/2017/12/28/what-are-the-odds-by-thomas-oconnell/">What Are the Odds? by Thomas O&#8217;Connell</a>
									</li>
											<li>
					<a href="https://jellyfishreview.wordpress.com/2017/12/26/without-a-trace-by-m-j-iuppa/">Without a Trace by M.J. Iuppa</a>
									</li>
											<li>
					<a href="https://jellyfishreview.wordpress.com/2017/12/24/pollen-beetle-by-julie-rea/">Pollen Beetle by Julie Rea</a>
									</li>
											<li>
					<a href="https://jellyfishreview.wordpress.com/2017/12/22/dog-called-buffalo-by-evan-nicholls/">Dog Called Buffalo by Evan Nicholls</a>
									</li>
											<li>
					<a href="https://jellyfishreview.wordpress.com/2017/12/20/even-a-tiny-footprint-is-too-big-by-simon-pinkerton/">Even a tiny footprint is too big by Simon Pinkerton</a>
									</li>
					</ul>
		</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
			<li><a href='https://jellyfishreview.wordpress.com/2017/12/'>December 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/11/'>November 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/10/'>October 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/09/'>September 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/08/'>August 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/07/'>July 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/06/'>June 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/05/'>May 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/04/'>April 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/03/'>March 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/02/'>February 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2017/01/'>January 2017</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/12/'>December 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/11/'>November 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/10/'>October 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/09/'>September 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/08/'>August 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/07/'>July 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/06/'>June 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/05/'>May 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/04/'>April 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/03/'>March 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/02/'>February 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2016/01/'>January 2016</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2015/12/'>December 2015</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2015/11/'>November 2015</a></li>
	<li><a href='https://jellyfishreview.wordpress.com/2015/10/'>October 2015</a></li>
		</ul>
		</aside>		</div><!-- #secondary -->
			</div><!-- .sidebar-content -->
</div><!-- #sidebar -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
					<nav class="social-navigation" role="navigation">
				<div class="menu-social"><ul id="menu-menu-2" class="clear"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13"><a href="https://jellyfishreview.wordpress.com/"><span class="screen-reader-text">Home</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="https://jellyfishreview.wordpress.com/about/"><span class="screen-reader-text">About Jellyfish Review</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://jellyfishreview.wordpress.com/submissions/"><span class="screen-reader-text">Submissions</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://jellyfishreview.wordpress.com/contributors/"><span class="screen-reader-text">Contributors</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://jellyfishreview.wordpress.com/about-the-editor/"><span class="screen-reader-text">About the Editor</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4072"><a href="https://jellyfishreview.wordpress.com/weve-got-issues-jellyfissues/"><span class="screen-reader-text">We&#8217;ve Got Issues, Jellyfissues</span></a></li>
</ul></div>			</nav><!-- .social-navigation -->
				<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201752y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="101110268" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://jellyfishreview.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value=".JellyfishReview." />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="3bc9ef6668" /><input type="hidden" name="_wp_http_referer" value="/2017/12/28/what-are-the-odds-by-thomas-oconnell/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/jellyfishreview.wordpress.com\/2017\/12\/28\/what-are-the-odds-by-thomas-oconnell\/":5495};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"101110268","siteName":".JellyfishReview.","siteURL":"http:\/\/jellyfishreview.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/cubic","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/jellyfishreview.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjellyfishreview.wordpress.com%2F2017%2F12%2F28%2Fwhat-are-the-odds-by-thomas-oconnell%2F","themeURL":"https:\/\/wordpress.com\/theme\/cubic\/","xhrURL":"https:\/\/jellyfishreview.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"666e794161","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"e8ec0eb01e\" \/>","referer":"https:\/\/jellyfishreview.wordpress.com\/2017\/12\/28\/what-are-the-odds-by-thomas-oconnell\/","canFollow":"1","feedID":"38693810","statusMessage":"","customizeLink":"https:\/\/jellyfishreview.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fjellyfishreview.wordpress.com%2F2017%2F12%2F28%2Fwhat-are-the-odds-by-thomas-oconnell%2F","postID":"5495","shortlink":"https:\/\/wp.me\/p6QfoM-1qD","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/jellyfishreview.wordpress.com\/5495","statsLink":"https:\/\/wordpress.com\/stats\/post\/5495\/jellyfishreview.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Cubic","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 4,208 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/jellyfishreview.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjellyfishreview.wordpress.com%2F2017%2F12%2F28%2Fwhat-are-the-odds-by-thomas-oconnell%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/jellyfishreview.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"c8a812110e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/jellyfishreview.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjellyfishreview.wordpress.com%2F2017%2F12%2F28%2Fwhat-are-the-odds-by-thomas-oconnell%2F","blog_id":"101110268","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=101110268&v=wpcom&tz=0&user_id=0&subd=jellyfishreview","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkd1OwzAMhV+IzCBWEBeIZ0kTd3P+iZMV3p6U0anQUWlXtk7O5yTHMCahYigYChgGjSdSmD52hu9gceSrSK4eKDA4ssjwXrHiUQbtMG+YVfS+SeIMmYnugUdKeAv0S/gLliP6Zku1hz7KrEfp7AQlqVaX/OdlS6lND1YMUVUWA60SWKCq9qS+3zU1Gx+R2lMQvczgJRfMrRPxhDmTbqMu2o0TSpbKrmJYQqpQDBN06WY3BeWqPqfKicI13bTd5s+fslu6ru1K5lgZHRgsLXErZmGDSZGLGJykDHyUmcJhrg16868P3f3L4/O+e+rMF3CY+yE='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "jellyfishreview.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'101110268','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'101110268','v':'wpcom','tz':'0','user_id':'0','post':'5495','subd':'jellyfishreview'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWFnNncxc1tjZG9XVXhRREQ/V0xPZ1hKXy8xbWo4aVE2PTdkaHJZTHhwazE3K243JWo5N0JXaHNGN344Z3Nod2J0eG1dMVBfLUtBNFQ3MlZIcU1kMjh+RXd2RGJ4VVt+VltoUFlFZXZidmtPX2VBWE1EUHBOX2d2ZDhFfmhxNEZ0cXFnVnNJdl8vNVNSYUs1NFgrJXRacFpyYmdNPTcuVGNUM0pjbiwuT3ZFdF1xekhBdHBpUi4wRFZSaU1ZLVpuXVhHem1EU2dHZw=='}]);
_stq.push([ 'clickTrackerInit', '101110268', '5495' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.144 seconds
	66215 bytes batcached for 300 seconds
-->
